<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale | Zambia Reports</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="https://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.6.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.6.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.6.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.6.2">
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2017%2F01%2F21%2Ffaz-calls-emergency-council-deal-thieves-kazala-siwale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2017%2F01%2F21%2Ffaz-calls-emergency-council-deal-thieves-kazala-siwale%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2017/01/Faz-council.jpg"/>
	<meta property="og:title" content="FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale"/>
  </head>
<body class="single single-post postid-42498 single-format-standard faz-calls-emergency-council-deal-thieves-kazala-siwale">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/donald-j-trump-sworn-usa-45th-president/" title="Donald J Trump Sworn In As USA 45th President">Donald J Trump Sworn In As USA 45th President</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/pf-no-longer-pro-poor-sad-case-street-vending-kambwili/" title="PF Is No Longer Pro-Poor; Sad Case Of Street Vending &#8211; Kambwili">PF Is No Longer Pro-Poor; Sad Case Of Street Vending &#8211; Kambwili</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/dickson-jere-pays-courtesy-call-rb/" title="Dickson Jere Pays Courtesy Call On RB">Dickson Jere Pays Courtesy Call On RB</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/kitwe-mayor-sweeps-city-clean-vendors/" title="Kitwe Mayor Sweeps City Clean Of Vendors">Kitwe Mayor Sweeps City Clean Of Vendors</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/mawere-dismisses-saviour-chishimba/" title="Mawere Dismisses Saviour Chishimba">Mawere Dismisses Saviour Chishimba</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/police-interrogate-mast-director-mutinta-mazoka-mmembe/" title="Police Interrogate Mast Director Mutinta Mazoka-M&#8217;membe">Police Interrogate Mast Director Mutinta Mazoka-M&#8217;membe</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/fdd-call-davies-mwilas-arrest-inciting-violence/" title="FDD Call For Davies Mwila&#8217;s Arrest For Inciting Violence">FDD Call For Davies Mwila&#8217;s Arrest For Inciting Violence</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/kambwili-linked-saviour-chishimba-acc-complaint/" title="Kambwili Linked To Saviour Chishimba ACC Complaint">Kambwili Linked To Saviour Chishimba ACC Complaint</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/kbf-talks-assassination-loyalty-sermon-pf/" title="KBF Talks Assassination in Loyalty Sermon to PF">KBF Talks Assassination in Loyalty Sermon to PF</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/luanshya-police-keep-watch-hichilema-gbm-ahead-court-appearance/" title="Luanshya Police Keep Watch on Hichilema and GBM Ahead of Court Appearance">Luanshya Police Keep Watch on Hichilema and GBM Ahead of Court Appearance</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/murder-accused-longwes-lawyer-keeps-court-guessing/" title="Murder Accused Longwe&#8217;s Lawyer Keeps Court Guessing">Murder Accused Longwe&#8217;s Lawyer Keeps Court Guessing</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/xavier-chishimba-reports-kampyongo-mawere-acc-higer-buses/" title="Xavier Chishimba Reports Kampyongo, Mawere to ACC Over Higer Buses">Xavier Chishimba Reports Kampyongo, Mawere to ACC Over Higer Buses</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/court-adjourns-namulambe-assault-case/" title="Court Adjourns Namulambe Assault Case">Court Adjourns Namulambe Assault Case</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/pres-lungu-honours-former-agric-minister-state-funeral/" title="Pres Lungu Honours Former Agric Minister with State Funeral">Pres Lungu Honours Former Agric Minister with State Funeral</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/zambia-railways-workers-tools/" title="Zambia Railways Workers Down Tools">Zambia Railways Workers Down Tools</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/" title="FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale">FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/21/congo-dr-hold-champions-ivory-coast-2-morocco-defeat-togo-3-1/" title="Congo DR Hold Champions Ivory Coast 2-all , Morocco Defeat Togo  3-1">Congo DR Hold Champions Ivory Coast 2-all , Morocco Defeat Togo  3-1</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/donald-j-trump-sworn-usa-45th-president/" title="Donald J Trump Sworn In As USA 45th President">Donald J Trump Sworn In As USA 45th President</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/pf-no-longer-pro-poor-sad-case-street-vending-kambwili/" title="PF Is No Longer Pro-Poor; Sad Case Of Street Vending &#8211; Kambwili">PF Is No Longer Pro-Poor; Sad Case Of Street Vending &#8211; Kambwili</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/dickson-jere-pays-courtesy-call-rb/" title="Dickson Jere Pays Courtesy Call On RB">Dickson Jere Pays Courtesy Call On RB</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/20/kitwe-mayor-sweeps-city-clean-vendors/" title="Kitwe Mayor Sweeps City Clean Of Vendors">Kitwe Mayor Sweeps City Clean Of Vendors</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/mawere-dismisses-saviour-chishimba/" title="Mawere Dismisses Saviour Chishimba">Mawere Dismisses Saviour Chishimba</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/police-interrogate-mast-director-mutinta-mazoka-mmembe/" title="Police Interrogate Mast Director Mutinta Mazoka-M&#8217;membe">Police Interrogate Mast Director Mutinta Mazoka-M&#8217;membe</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/fdd-call-davies-mwilas-arrest-inciting-violence/" title="FDD Call For Davies Mwila&#8217;s Arrest For Inciting Violence">FDD Call For Davies Mwila&#8217;s Arrest For Inciting Violence</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/19/zambia-no-serious-leadership-pres-lungu-failing-deal-floods-hichilema/" title="Zambia Has No Serious Leadership; Pres. Lungu Is Failing To Deal With Floods &#8211; Hichilema">Zambia Has No Serious Leadership; Pres. Lungu Is Failing To Deal With Floods &#8211; Hichilema</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/better-economic-managers-thats-theyre-fighting-us-hichilema/" title="We Are Better Economic Managers; That&#8217;s Why They&#8217;re Fighting Us &#8211; Hichilema">We Are Better Economic Managers; That&#8217;s Why They&#8217;re Fighting Us &#8211; Hichilema</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/dan-pule-3-others-petition-concourt-declare-pres-lungu-eligible-2021/" title="Dan Pule, 3 Others Petition ConCourt To Declare Pres. Lungu Eligible For 2021">Dan Pule, 3 Others Petition ConCourt To Declare Pres. Lungu Eligible For 2021</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/zambia-can-still-record-bumper-harvest-midst-army-worms-red-locusts-stalk-borers/" title="Zambia Can Still Record Bumper Harvest In The Midst Of Army Worms, Red Locusts and Stalk Borers">Zambia Can Still Record Bumper Harvest In The Midst Of Army Worms, Red Locusts and Stalk Borers</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/kambwili-linked-saviour-chishimba-acc-complaint/" title="Kambwili Linked To Saviour Chishimba ACC Complaint">Kambwili Linked To Saviour Chishimba ACC Complaint</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/01/18/faz-unveil-afcon-20-fixtures-zambia-face-guinea-opener/" title="FAZ Unveil AfCON Under-20 Fixtures; Zambia Face Guinea In Opener">FAZ Unveil AfCON Under-20 Fixtures; Zambia Face Guinea In Opener</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.5.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Sport category archives." href="https://zambiareports.com/category/sport/" class="taxonomy category"><span property="name">Sport</span></a><meta property="position" content="1"></span></li>
<li class="current_item">FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #000000;
        }
        .label-category a{
          color: #000000;
        }
      </style>
      <a href="https://zambiareports.com/sport/" title="Sport">Sport</a>
    </div>
  </div>
  <article class="post-42498 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">
    <header>
      <h1 class="entry-title">FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/peter-adamu/" rel="author" class="fn">Peter Adamu</a>  |  
<time class="published" datetime="2017-01-21T05:30:32+00:00">January 21, 2017</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale - https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/&media=https://zambiareports.com/wp-content/uploads/2017/01/Faz-council.jpg&description=Look at this post: FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale at Zambia Reports - here https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> 2</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <p><a href="https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/faz-council/" rel="attachment wp-att-42499"><img class="alignleft size-full wp-image-42499" src="https://zambiareports.com/wp-content/uploads/2017/01/Faz-council.jpg" alt="Faz council" width="299" height="168" /></a>The Football Association of Zambia has called for an Emergency Council Meeting that will be held on February 4 to deal with the Constitution Review and the suspension of thieving vice president Richard Kazala and committee member Blackwell Siwale on the agenda.</p>
<p>FAZ Secretary General Ponga Liwewe who is holed up in Gabon on an unclear assignment and has even been off the hub of the Under-20 preparations may miss the Emergency Council Meeting. Liwewe is subject to be ratified at the Annual General Meeting in March although his performance in that position is far from satisfactory.</p>
<p>According to notices sent out by FAZ Deputy General Secretary Lombe Mbalashi, the meeting will be held at Government Complex in Lusaka with officials from FIFA guiding the constitution making process.</p>
<p>The Emergency Council Meeting will come about two months before the scheduled ordinary Annual General Meeting set for March 25.</p>
<p>FAZ President Andrew Kamanga has convened the meeting in line with Article 26.6.2 iv that empowers him to convene and Emergency Meeting.</p>
<p>Kamanga may want to clear the way for a smooth ordinary AGM with the constitution and suspensions out of the way.</p>
<p>The two suspended officials who are Vice President Richard Kazala and Committee member Blackwell Siwale will also give their exculpatory notes before the council that will decide their fate. Kazala and Siwale should have circulated their response within 90 days of their suspension, but have not done so.</p>
<p>Kazala and Siwale allegedly stole K150, 000 from money for tickets purchased by State House for the World Cup qualifier against Nigeria in October 2016.</p>
<p>The duo declared the money given to them less K150, 000 from the K1, 650, 000 that State House released.</p>
<p>According to some of the pressing issues on the constitution is the reduction of the Electoral College from 350 to 80 and also increasing the number of Super Division teams from 18 to 20.</p>
<p>During the meeting, the FIFA team will make a presentation with members also having an opportunity to make their contributions.</p>
<p>Members have up to 27th January 2017 to make their submissions with the process having been opened last year.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/' addthis:title='FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale - https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/&media=https://zambiareports.com/wp-content/uploads/2017/01/Faz-council.jpg&description=Look at this post: FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: FAZ Calls Emergency Council To Deal With Thieves Kazala, Siwale at Zambia Reports - here https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> 2</a></li>
          </ul>
    </div>
  </div>
      <section id="comments" class="col-xs-12">
    <h3><i class="icon-icon-number-comments"></i> 2 Comments</h3>

    <ol class="media-list">
      
  <li id="comment-305352" class="comment even thread-even depth-1 media comment-305352">
    <div class="media-body">
  <h4 class="media-heading">Tintoz</h4>
  <time datetime="2017-01-21T08:35:09+00:00"><a href="/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/#comment-305352">January 21, 2017</a></time>
  
  
  <p>Ninshi prison xacpina?.Let th duo b lockd up kaili they stole&#8230;Ala ninshi rich pipo are free from galloz mu zambia tee???.Stealing z a case weee.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/?replytocom=305352#respond' onclick='return addComment.moveForm( "comment-305352", "305352", "respond", "42498" )' aria-label='Reply to Tintoz'>Reply</a>  </div></li>

  <li id="comment-305354" class="comment odd alt thread-odd thread-alt depth-1 media comment-305354">
    <div class="media-body">
  <h4 class="media-heading">koswe</h4>
  <time datetime="2017-01-21T08:43:47+00:00"><a href="/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/#comment-305354">January 21, 2017</a></time>
  
  
  <p>Allegedly stole the money but you already label them as thieves&#8230;&#8230;letsbwait &amp; see.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/?replytocom=305354#respond' onclick='return addComment.moveForm( "comment-305354", "305354", "respond", "42498" )' aria-label='Reply to koswe'>Reply</a>  </div></li>
    </ol>

    
      </section><!-- /#comments -->


  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/21/faz-calls-emergency-council-deal-thieves-kazala-siwale/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="https://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='42498' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0cb182530" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2017 Zambia Reports. All Rights Reserved.
    </div>
</footer>

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.6.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.2","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.6.2">
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<!--wp_footer-->
</body>
</html>
