<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Happy 80th Birthday RB | Zambia Reports</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2017/02/19/rb-turns-80/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy 80th Birthday RB | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2017/02/19/rb-turns-80/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-02-19T06:51:07+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="309" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="Happy 80th Birthday RB | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda.jpg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.7.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.7.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.7.2">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.7.2">
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2017%2F02%2F19%2Frb-turns-80%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2017%2F02%2F19%2Frb-turns-80%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda.jpg"/>
	<meta property="og:title" content="Happy 80th Birthday RB"/>
  </head>
<body class="post-template-default single single-post postid-42955 single-format-standard rb-turns-80">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/rb-turns-80/" title="Happy 80th Birthday RB">Happy 80th Birthday RB</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/upnd-cadres-whip-pf-cadre-max-chongu/" title="UPND Cadres Whip PF Cadre Max Chongu">UPND Cadres Whip PF Cadre Max Chongu</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/mosho-fails-grab-mmembes-printing-press-attempt-cripple-mast/" title="Mosho Fails To Grab M&#8217;membe&#8217;s Printing Press In An Attempt To Cripple The Mast">Mosho Fails To Grab M&#8217;membe&#8217;s Printing Press In An Attempt To Cripple The Mast</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/hichilema-wife-senior-upnd-members-observe-sabbath/" title="Hichilema, Wife &#038; Senior UPND Members Observe Sabbath">Hichilema, Wife &#038; Senior UPND Members Observe Sabbath</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/nawakwi-expels-lawyer-chifumu-banda-fdd/" title="Nawakwi Expels Lawyer Chifumu Banda From FDD">Nawakwi Expels Lawyer Chifumu Banda From FDD</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/mushrooming-universities-compromising-quality-education-catholic-priest/" title="Mushrooming Universities Compromising Quality Education &#8211; Catholic Priest">Mushrooming Universities Compromising Quality Education &#8211; Catholic Priest</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/pres-lungu-gives-militiaman-davies-mwila-full-backing/" title="Pres. Lungu Gives &#8216;Militiaman&#8217; Davies Mwila Full Backing">Pres. Lungu Gives &#8216;Militiaman&#8217; Davies Mwila Full Backing</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/police-extend-warrant-arrest-nchima-nchito-fred-mmembe-case-mutinta-still-detention/" title="Police Extend Warrant of Arrest to Nchima Nchito in Fred M&#8217;membe Case&#8230;Mutinta Still Under Detention">Police Extend Warrant of Arrest to Nchima Nchito in Fred M&#8217;membe Case&#8230;Mutinta Still Under Detention</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/police-launch-manhunt-mmembe-wife-spends-night-cells/" title="Police Launch Manhunt For M&#8217;membe, Wife Spends Night In Cells">Police Launch Manhunt For M&#8217;membe, Wife Spends Night In Cells</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/pres-lungu-heads-north-western-province/" title="Pres. Lungu Heads To North Western Province">Pres. Lungu Heads To North Western Province</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/zambia-must-remain-member-icc-bishop-mambo/" title="Zambia Must Remain Member Of ICC &#8211; Bishop Mambo">Zambia Must Remain Member Of ICC &#8211; Bishop Mambo</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/fire-inept-ministers-nakachinda-tells-pres-lungu/" title="Fire Inept Ministers, Nakachinda Tells Pres. Lungu">Fire Inept Ministers, Nakachinda Tells Pres. Lungu</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/rtas-account-2200-deaths-2016/" title="RTAs Account For 2,200 Deaths In 2016">RTAs Account For 2,200 Deaths In 2016</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/15/police-arrest-mmembes-wife/" title="Police Arrest M&#8217;membe&#8217;s Wife">Police Arrest M&#8217;membe&#8217;s Wife</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/15/ex-minister-leads-call-revive-barotseland-secession/" title="Ex-Minister Leads Call To Revive Barotseland Secession">Ex-Minister Leads Call To Revive Barotseland Secession</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/rb-turns-80/" title="Happy 80th Birthday RB">Happy 80th Birthday RB</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/upnd-cadres-whip-pf-cadre-max-chongu/" title="UPND Cadres Whip PF Cadre Max Chongu">UPND Cadres Whip PF Cadre Max Chongu</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/mosho-fails-grab-mmembes-printing-press-attempt-cripple-mast/" title="Mosho Fails To Grab M&#8217;membe&#8217;s Printing Press In An Attempt To Cripple The Mast">Mosho Fails To Grab M&#8217;membe&#8217;s Printing Press In An Attempt To Cripple The Mast</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/zanaco-reach-caf-first-round-win-rwanda/" title="Zanaco Reach CAF First Round After Win In Rwanda">Zanaco Reach CAF First Round After Win In Rwanda</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/19/hichilema-wife-senior-upnd-members-observe-sabbath/" title="Hichilema, Wife &#038; Senior UPND Members Observe Sabbath">Hichilema, Wife &#038; Senior UPND Members Observe Sabbath</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/nawakwi-expels-lawyer-chifumu-banda-fdd/" title="Nawakwi Expels Lawyer Chifumu Banda From FDD">Nawakwi Expels Lawyer Chifumu Banda From FDD</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/mushrooming-universities-compromising-quality-education-catholic-priest/" title="Mushrooming Universities Compromising Quality Education &#8211; Catholic Priest">Mushrooming Universities Compromising Quality Education &#8211; Catholic Priest</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/zanaco-chase-caf-victory-rwanda/" title="Zanaco Chase CAF Victory In Rwanda">Zanaco Chase CAF Victory In Rwanda</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/pres-lungu-gives-militiaman-davies-mwila-full-backing/" title="Pres. Lungu Gives &#8216;Militiaman&#8217; Davies Mwila Full Backing">Pres. Lungu Gives &#8216;Militiaman&#8217; Davies Mwila Full Backing</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/opinion-scattered-approach-bungle-mmembes-case/" title="Opinion: Scattered Approach Could Bungle M&#8217;membe&#8217;s Case">Opinion: Scattered Approach Could Bungle M&#8217;membe&#8217;s Case</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/18/desmond-katongo-new-faz-communications-manager/" title="Desmond Katongo is New FAZ Communications Manager">Desmond Katongo is New FAZ Communications Manager</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/17/zanaco-arrive-kigali-caf-fixture/" title="Zanaco Arrive In Kigali For CAF Fixture">Zanaco Arrive In Kigali For CAF Fixture</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/new-vision-boss-blasts-faz-poor-publicity-20-tournament/" title="New Vision Boss Blasts FAZ Over Poor Publicity For Under-20 Tournament">New Vision Boss Blasts FAZ Over Poor Publicity For Under-20 Tournament</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/pres-lungu-brutal-mmembes-wife-alleges-hichilema/" title="Pres. Lungu Is Being Brutal On M&#8217;membe&#8217;s Wife, alleges Hichilema">Pres. Lungu Is Being Brutal On M&#8217;membe&#8217;s Wife, alleges Hichilema</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/02/16/luchanga-relishes-selection-competition/" title="Luchanga Relishes Selection Competition">Luchanga Relishes Selection Competition</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.6.0 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Headlines category archives." href="https://zambiareports.com/category/headlines/" class="taxonomy category"><span property="name">Headlines</span></a><meta property="position" content="1"></span></li>
<li class="current_item">Happy 80th Birthday RB</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #aaa000;
        }
        .label-category a{
          color: #aaa000;
        }
      </style>
      <a href="https://zambiareports.com/headlines/" title="Headlines">Headlines</a>
    </div>
  </div>
  <article class="post-42955 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
    <header>
      <h1 class="entry-title">Happy 80th Birthday RB</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/peter-adamu/" rel="author" class="fn">Peter Adamu</a>  |  
<time class="published" datetime="2017-02-19T06:51:07+00:00">February 19, 2017</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2017/02/19/rb-turns-80/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Happy 80th Birthday RB - https://zambiareports.com/2017/02/19/rb-turns-80/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2017/02/19/rb-turns-80/&media=https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda.jpg&description=Look at this post: Happy 80th Birthday RB at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Happy 80th Birthday RB at Zambia Reports - here https://zambiareports.com/2017/02/19/rb-turns-80/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> 25</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <p><a href="http://zambiareports.com/2013/04/11/rupiah-schools-kapeya-derides-rule-of-law-of-collapse/rupiah-banda-2/" rel="attachment wp-att-10188"><img class="alignleft size-medium wp-image-10188" src="http://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda-300x206.jpg" alt="" width="300" height="206" srcset="https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda-300x206.jpg 300w, https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></a>Fourth Republican president Rupiah Banda celebrating his 80th birthday today.</p>
<p>President Banda should be looking back at his life with joy having served the country since he was in his 20s.</p>
<p>A freedom fighter, a diplomat, FAZ vice-president, first soccer supporters group Bola Bola founder, boxing promoter, Member of Parliament [Munali], Governor, Vice-President and Republican president, president Banda has diligently served the country from the lowest to the highest level.</p>
<p>Today, we join him and his family to celebrate not only his birthday but his gallant service to mother Zambia.</p>
<p>Enjoy this moment RB. A happy birthday to you.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://zambiareports.com/2017/02/19/rb-turns-80/' addthis:title='Happy 80th Birthday RB' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2017/02/19/rb-turns-80/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Happy 80th Birthday RB - https://zambiareports.com/2017/02/19/rb-turns-80/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2017/02/19/rb-turns-80/&media=https://zambiareports.com/wp-content/uploads/2013/04/Rupiah-Banda.jpg&description=Look at this post: Happy 80th Birthday RB at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Happy 80th Birthday RB at Zambia Reports - here https://zambiareports.com/2017/02/19/rb-turns-80/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> 25</a></li>
          </ul>
    </div>
  </div>
      <section id="comments" class="col-xs-12">
    <h3><i class="icon-icon-number-comments"></i> 25 Comments</h3>

    <ol class="media-list">
      
  <li id="comment-309037" class="comment even thread-even depth-1 media comment-309037">
    <div class="media-body">
  <h4 class="media-heading">RB</h4>
  <time datetime="2017-02-19T07:38:17+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309037">February 19, 2017</a></time>
  
  
  <p>Happy birthday my president</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309037#respond' onclick='return addComment.moveForm( "comment-309037", "309037", "respond", "42955" )' aria-label='Reply to RB'>Reply</a>  </div></li>

  <li id="comment-309038" class="comment odd alt thread-odd thread-alt depth-1 media comment-309038">
    <div class="media-body">
  <h4 class="media-heading">mali dee</h4>
  <time datetime="2017-02-19T07:42:43+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309038">February 19, 2017</a></time>
  
  
  <p>happi bday rb&#8230;.solute u sir!</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309038#respond' onclick='return addComment.moveForm( "comment-309038", "309038", "respond", "42955" )' aria-label='Reply to mali dee'>Reply</a>  </div></li>

  <li id="comment-309041" class="comment even thread-even depth-1 media comment-309041">
    <div class="media-body">
  <h4 class="media-heading">RPM</h4>
  <time datetime="2017-02-19T07:50:39+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309041">February 19, 2017</a></time>
  
  
  <p>Happy Birthday RB&#8230; Many more happy returns. God bless&#8230;. Viva RB</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309041#respond' onclick='return addComment.moveForm( "comment-309041", "309041", "respond", "42955" )' aria-label='Reply to RPM'>Reply</a>  </div></li>

  <li id="comment-309042" class="comment odd alt thread-odd thread-alt depth-1 media comment-309042">
    <div class="media-body">
  <h4 class="media-heading">owen Ngandu</h4>
  <time datetime="2017-02-19T07:52:40+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309042">February 19, 2017</a></time>
  
  
  <p>Ba Rupiya apa namukula,mufwile mwakwata amano nga aba fyashi.be like comrade K.K , Sikota Wina and some other respected sons and daughters of our great Nation Zambia.Tumilandu namano kwati mwana wa 10 yrs ,</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309042#respond' onclick='return addComment.moveForm( "comment-309042", "309042", "respond", "42955" )' aria-label='Reply to owen Ngandu'>Reply</a>  </div></li>

  <li id="comment-309043" class="comment even thread-even depth-1 media comment-309043">
    <div class="media-body">
  <h4 class="media-heading">Richard</h4>
  <time datetime="2017-02-19T08:00:28+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309043">February 19, 2017</a></time>
  
  
  <p>Comment thaks to the almighty Lord for making our former president attain that age rupiah banda was a down to earth president si ine mwana wanyoko so don&#8217;t disturb me you have been in this game for some time from every thing as soccer fan, boxing fan, cum politician , diplomatic you were in the group of the first young promising politicians in the first u.n.i.p government along side orther young turks like: v.j.mwaanga, alex chikwanda :adreaw kashita.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309043#respond' onclick='return addComment.moveForm( "comment-309043", "309043", "respond", "42955" )' aria-label='Reply to Richard'>Reply</a>  </div></li>

  <li id="comment-309047" class="comment odd alt thread-odd thread-alt depth-1 media comment-309047">
    <div class="media-body">
  <h4 class="media-heading">Mphangwe</h4>
  <time datetime="2017-02-19T08:11:31+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309047">February 19, 2017</a></time>
  
  
  <p>**HAPPY BIRTH DAY** Tata Rupiah Banda. You served this country &#8211; MOTHER ZAMBIA -at various categories with DISTINCTION. May God bless your health for many more years</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309047#respond' onclick='return addComment.moveForm( "comment-309047", "309047", "respond", "42955" )' aria-label='Reply to Mphangwe'>Reply</a>  </div></li>

  <li id="comment-309048" class="comment even thread-even depth-1 media comment-309048">
    <div class="media-body">
  <h4 class="media-heading">Mphangwe</h4>
  <time datetime="2017-02-19T08:12:12+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309048">February 19, 2017</a></time>
  
  
  <p>**HAPPY BIRTH DAY** Tata Rupiah Banda. You served this country &#8211; MOTHER ZAMBIA -at various categories with DISTINCTION. May God bless your health for many more years.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309048#respond' onclick='return addComment.moveForm( "comment-309048", "309048", "respond", "42955" )' aria-label='Reply to Mphangwe'>Reply</a>  </div></li>

  <li id="comment-309051" class="comment odd alt thread-odd thread-alt depth-1 media comment-309051">
    <div class="media-body">
  <h4 class="media-heading">Jonathan Chitobela</h4>
  <time datetime="2017-02-19T08:28:50+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309051">February 19, 2017</a></time>
  
  
  <p>Happy baith day Mr president!!</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309051#respond' onclick='return addComment.moveForm( "comment-309051", "309051", "respond", "42955" )' aria-label='Reply to Jonathan Chitobela'>Reply</a>  </div></li>

  <li id="comment-309052" class="comment even thread-even depth-1 media comment-309052">
    <div class="media-body">
  <h4 class="media-heading">Ozias Tembo</h4>
  <time datetime="2017-02-19T08:34:16+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309052">February 19, 2017</a></time>
  
  
  <p>Happy Birthday Rb Proudly Easterns</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309052#respond' onclick='return addComment.moveForm( "comment-309052", "309052", "respond", "42955" )' aria-label='Reply to Ozias Tembo'>Reply</a>  </div></li>

  <li id="comment-309053" class="comment odd alt thread-odd thread-alt depth-1 media comment-309053">
    <div class="media-body">
  <h4 class="media-heading">kasman</h4>
  <time datetime="2017-02-19T08:35:10+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309053">February 19, 2017</a></time>
  
  
  <p>Happy birthday to u  Mr Banda..May the blessings of GOD Almighty be  with u today and many more years to come..Mwakula shikulu,I admire u.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309053#respond' onclick='return addComment.moveForm( "comment-309053", "309053", "respond", "42955" )' aria-label='Reply to kasman'>Reply</a>  </div></li>

  <li id="comment-309057" class="comment even thread-even depth-1 media comment-309057">
    <div class="media-body">
  <h4 class="media-heading">Andreah</h4>
  <time datetime="2017-02-19T08:49:44+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309057">February 19, 2017</a></time>
  
  
  <p>happy birth day rb</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309057#respond' onclick='return addComment.moveForm( "comment-309057", "309057", "respond", "42955" )' aria-label='Reply to Andreah'>Reply</a>  </div></li>

  <li id="comment-309061" class="comment odd alt thread-odd thread-alt depth-1 media comment-309061">
    <div class="media-body">
  <h4 class="media-heading">Daywalker</h4>
  <time datetime="2017-02-19T09:19:00+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309061">February 19, 2017</a></time>
  
  
  <p>Happy Birthday Shikulu.<br />
Your wisdom will be crucial in these critical times. Please council your boys and girls Dora, Felix and Vincent to take the views of Zambians more pragmatically its not a PF MMD thing or Eastern and Northern thing, our problems are a Zambian thing .<br />
Poor performance of the agricultural sector, panic over taxes and lack of liquidity, dilapidated urban infrastructure and a lack of a credible transport system to drive the local economy. Your boys and girls have a choke hold on the economy and have the potential to destroy President Edgar Lungu and whatever hopes and dreams he may have between now and 2021. Please also counsel the bitter young man HH and remind him that he can be useful to Zambia even if he never becomes president. He can establish a business empire and rival Dangote for instance instead of jostling around with our political prodigal son style presidency.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309061#respond' onclick='return addComment.moveForm( "comment-309061", "309061", "respond", "42955" )' aria-label='Reply to Daywalker'>Reply</a>  </div></li>

  <li id="comment-309068" class="comment even thread-even depth-1 media comment-309068">
    <div class="media-body">
  <h4 class="media-heading">mmj</h4>
  <time datetime="2017-02-19T09:33:04+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309068">February 19, 2017</a></time>
  
  
  <p>Comment: happy bath day ..bambo..many more happy returns</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309068#respond' onclick='return addComment.moveForm( "comment-309068", "309068", "respond", "42955" )' aria-label='Reply to mmj'>Reply</a>  </div></li>

  <li id="comment-309069" class="comment odd alt thread-odd thread-alt depth-1 media comment-309069">
    <div class="media-body">
  <h4 class="media-heading">Nason</h4>
  <time datetime="2017-02-19T09:33:33+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309069">February 19, 2017</a></time>
  
  
  <p>Happy birth day to you.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309069#respond' onclick='return addComment.moveForm( "comment-309069", "309069", "respond", "42955" )' aria-label='Reply to Nason'>Reply</a>  </div></li>

  <li id="comment-309072" class="comment even thread-even depth-1 media comment-309072">
    <div class="media-body">
  <h4 class="media-heading">The Chosen One</h4>
  <time datetime="2017-02-19T09:53:22+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309072">February 19, 2017</a></time>
  
  
  <p>80? My goodness, I&#8217;m sure he can&#8217;t account for all these years. Happy birthday RB</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309072#respond' onclick='return addComment.moveForm( "comment-309072", "309072", "respond", "42955" )' aria-label='Reply to The Chosen One'>Reply</a>  </div></li>

  <li id="comment-309074" class="comment odd alt thread-odd thread-alt depth-1 media comment-309074">
    <div class="media-body">
  <h4 class="media-heading">mya</h4>
  <time datetime="2017-02-19T10:27:04+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309074">February 19, 2017</a></time>
  
  
  <p>Ohh woooow happy birthday RB may Our GOOD GOD bless you and add more years to your life.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309074#respond' onclick='return addComment.moveForm( "comment-309074", "309074", "respond", "42955" )' aria-label='Reply to mya'>Reply</a>  </div></li>

  <li id="comment-309076" class="comment even thread-even depth-1 media comment-309076">
    <div class="media-body">
  <h4 class="media-heading">chimphepo</h4>
  <time datetime="2017-02-19T10:37:32+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309076">February 19, 2017</a></time>
  
  
  <p>Good Man Good bless you .<br />
But the people you supported like SNOYA needed to be educated to be mayor. Thus us because they will soon start disorganising educated workers like teacher for not understanding the strategic plans for such workers.<br />
There is need for mayors to be educated not only political</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309076#respond' onclick='return addComment.moveForm( "comment-309076", "309076", "respond", "42955" )' aria-label='Reply to chimphepo'>Reply</a>  </div></li>

  <li id="comment-309078" class="comment odd alt thread-odd thread-alt depth-1 media comment-309078">
    <div class="media-body">
  <h4 class="media-heading">BEZA</h4>
  <time datetime="2017-02-19T11:02:18+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309078">February 19, 2017</a></time>
  
  
  <p>HAPPY BIRTHDAY to you</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309078#respond' onclick='return addComment.moveForm( "comment-309078", "309078", "respond", "42955" )' aria-label='Reply to BEZA'>Reply</a>  </div></li>

  <li id="comment-309081" class="comment even thread-even depth-1 media comment-309081">
    <div class="media-body">
  <h4 class="media-heading">Daniel</h4>
  <time datetime="2017-02-19T11:52:16+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309081">February 19, 2017</a></time>
  
  
  <p>I salute you sir</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309081#respond' onclick='return addComment.moveForm( "comment-309081", "309081", "respond", "42955" )' aria-label='Reply to Daniel'>Reply</a>  </div></li>

  <li id="comment-309083" class="comment odd alt thread-odd thread-alt depth-1 media comment-309083">
    <div class="media-body">
  <h4 class="media-heading">BEZA</h4>
  <time datetime="2017-02-19T11:59:04+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309083">February 19, 2017</a></time>
  
  
  <p>HAPPY BIRTHDAY</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309083#respond' onclick='return addComment.moveForm( "comment-309083", "309083", "respond", "42955" )' aria-label='Reply to BEZA'>Reply</a>  </div></li>

  <li id="comment-309085" class="comment even thread-even depth-1 media comment-309085">
    <div class="media-body">
  <h4 class="media-heading">Wo Wo Wo</h4>
  <time datetime="2017-02-19T12:21:46+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309085">February 19, 2017</a></time>
  
  
  <p>Bad birthday to you kawalala RB.  Mbala ya chabe chabe.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309085#respond' onclick='return addComment.moveForm( "comment-309085", "309085", "respond", "42955" )' aria-label='Reply to Wo Wo Wo'>Reply</a>  </div></li>

  <li id="comment-309087" class="comment odd alt thread-odd thread-alt depth-1 media comment-309087">
    <div class="media-body">
  <h4 class="media-heading">vyakulolavye</h4>
  <time datetime="2017-02-19T12:32:42+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309087">February 19, 2017</a></time>
  
  
  <p>Happy birthday big pompwe. Kala ka kolwe ko ku tundila kokupasa ma lucky waona lomba, na immunity bokubwezela apa sembe uli mundende. Koma uleke umambala, wakula lomba.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309087#respond' onclick='return addComment.moveForm( "comment-309087", "309087", "respond", "42955" )' aria-label='Reply to vyakulolavye'>Reply</a>  </div></li>

  <li id="comment-309095" class="comment even thread-even depth-1 media comment-309095">
    <div class="media-body">
  <h4 class="media-heading">gerald</h4>
  <time datetime="2017-02-19T13:49:23+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309095">February 19, 2017</a></time>
  
  
  <p>Happy birthday president RB</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309095#respond' onclick='return addComment.moveForm( "comment-309095", "309095", "respond", "42955" )' aria-label='Reply to gerald'>Reply</a>  </div></li>

  <li id="comment-309101" class="comment odd alt thread-odd thread-alt depth-1 media comment-309101">
    <div class="media-body">
  <h4 class="media-heading">mwansa geoffrey</h4>
  <time datetime="2017-02-19T14:15:49+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309101">February 19, 2017</a></time>
  
  
  <p>happy birthday to you Mr Banda</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309101#respond' onclick='return addComment.moveForm( "comment-309101", "309101", "respond", "42955" )' aria-label='Reply to mwansa geoffrey'>Reply</a>  </div></li>

  <li id="comment-309104" class="comment even thread-even depth-1 media comment-309104">
    <div class="media-body">
  <h4 class="media-heading">dot:me</h4>
  <time datetime="2017-02-19T14:47:05+00:00"><a href="/2017/02/19/rb-turns-80/#comment-309104">February 19, 2017</a></time>
  
  
  <p>HAPPY Birthday Mr President! U are indeed a father of the Nation.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2017/02/19/rb-turns-80/?replytocom=309104#respond' onclick='return addComment.moveForm( "comment-309104", "309104", "respond", "42955" )' aria-label='Reply to dot:me'>Reply</a>  </div></li>
    </ol>

    
      </section><!-- /#comments -->


  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/19/rb-turns-80/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="http://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='42955' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e98ccf562" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2017 Zambia Reports. All Rights Reserved.
    </div>
</footer>

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.7.2">
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--wp_footer-->
</body>
</html>
