<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Today Picture: Beauty Is In The Eyes Of The &quot;Beer-Holder&quot; | Zambia Reports</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today Picture: Beauty Is In The Eyes Of The &quot;Beer-Holder&quot; | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-10-12T09:10:54+02:00" />
<meta property="article:modified_time" content="2017-10-12T09:10:56+02:00" />
<meta property="og:updated_time" content="2017-10-12T09:10:56+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1.jpg" />
<meta property="og:image:width" content="531" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="Today Picture: Beauty Is In The Eyes Of The &quot;Beer-Holder&quot; | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1.jpg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.6">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.7.6">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.7.6">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.7.6">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.7.6">
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2017%2F10%2F12%2Ftoday-picture-beauty-eyes-beer-holder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2017%2F10%2F12%2Ftoday-picture-beauty-eyes-beer-holder%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1-300x170.jpg"/>
	<meta property="og:title" content="Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;"/>
  </head>
<body class="post-template-default single single-post postid-46575 single-format-standard today-picture-beauty-eyes-beer-holder">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" title="Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;">Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/11/letter-nipa-slaps-k800-fine-missing-graduation-ceremony/" title="Letter: NIPA Slaps Ex-Student With K800 Fine For Missing Graduation Ceremony">Letter: NIPA Slaps Ex-Student With K800 Fine For Missing Graduation Ceremony</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/11/letter-muvi-tv-leads-way-private-station/" title="Letter: Muvi TV Leads The Way In Private Station">Letter: Muvi TV Leads The Way In Private Station</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/11/chengelo-beating-victim-gawens-father-preaches-forgiveness-love/" title="Chengelo Beating Victim, Gawen&#8217;s Father, Preaches Forgiveness &#038; Love">Chengelo Beating Victim, Gawen&#8217;s Father, Preaches Forgiveness &#038; Love</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/pres-lungu-commission-mega-wheat-project-lundazi/" title="Pres. Lungu to Commission Mega Wheat Project in Lundazi">Pres. Lungu to Commission Mega Wheat Project in Lundazi</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/cholera-cases-reach-17-lusaka/" title="Cholera Cases Reach 17 in Lusaka">Cholera Cases Reach 17 in Lusaka</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/mmd-coordinator-dismisses-dr-nevers-mumbas-nec-meeting-illegal/" title="MMD Coordinator Dismisses Dr. Nevers Mumba&#8217;s NEC Meeting As Illegal">MMD Coordinator Dismisses Dr. Nevers Mumba&#8217;s NEC Meeting As Illegal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/unza-utility-fees-go/" title="UNZA Utility Fees Go Up">UNZA Utility Fees Go Up</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/09/42-fire-tenders-dr-kambwili-not-telling-public/" title="42 Fire Tenders: What Dr. Kambwili Is Not Telling The Public">42 Fire Tenders: What Dr. Kambwili Is Not Telling The Public</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/09/chengelo-school-expels-baby-thugs/" title="Chengelo School Expels Two &#8220;Baby Thugs&#8221;">Chengelo School Expels Two &#8220;Baby Thugs&#8221;</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/09/radio-christian-voice-cancels-hichilemas-program-second-time-five-days/" title="Radio Christian Voice Cancels Hichilema&#8217;s Program For Second Time In Five Days">Radio Christian Voice Cancels Hichilema&#8217;s Program For Second Time In Five Days</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/06/cbu-lecturers-tools-september-salaries-delay/" title="CBU Lecturers Down Tools After September Salaries Delay">CBU Lecturers Down Tools After September Salaries Delay</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/06/kitwe-traders-accuse-police-encouraging-street-vending/" title="Kitwe Traders Accuse Police Of Encouraging Street Vending">Kitwe Traders Accuse Police Of Encouraging Street Vending</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/06/letter-china-promoted-local-industries/" title="Letter: How China Has Promoted Local Industries">Letter: How China Has Promoted Local Industries</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/06/state-house-resolve-ignore-kambwilis-rantings-amos-chanda/" title="State House Resolve To Ignore Kambwili&#8217;s Rantings &#8211; Amos Chanda">State House Resolve To Ignore Kambwili&#8217;s Rantings &#8211; Amos Chanda</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" title="Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;">Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/11/letter-nipa-slaps-k800-fine-missing-graduation-ceremony/" title="Letter: NIPA Slaps Ex-Student With K800 Fine For Missing Graduation Ceremony">Letter: NIPA Slaps Ex-Student With K800 Fine For Missing Graduation Ceremony</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/11/letter-muvi-tv-leads-way-private-station/" title="Letter: Muvi TV Leads The Way In Private Station">Letter: Muvi TV Leads The Way In Private Station</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/11/chengelo-beating-victim-gawens-father-preaches-forgiveness-love/" title="Chengelo Beating Victim, Gawen&#8217;s Father, Preaches Forgiveness &#038; Love">Chengelo Beating Victim, Gawen&#8217;s Father, Preaches Forgiveness &#038; Love</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/hichilema-launches-scathing-attack-3-arms-government/" title="Hichilema Launches Scathing Attack on 3 Arms of Government">Hichilema Launches Scathing Attack on 3 Arms of Government</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/faz-speaks-demands-appeal/" title="FAZ Speaks Out On Demands for Appeal">FAZ Speaks Out On Demands for Appeal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/police-arrest-ngonga-residence-attackers/" title="Police Arrest Ng’onga Residence Attackers">Police Arrest Ng’onga Residence Attackers</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/opinion-society-deal-killer-lovers-problem/" title="OPINION: Society Should Deal With Killer Lovers Problem">OPINION: Society Should Deal With Killer Lovers Problem</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/pres-lungu-commission-mega-wheat-project-lundazi/" title="Pres. Lungu to Commission Mega Wheat Project in Lundazi">Pres. Lungu to Commission Mega Wheat Project in Lundazi</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/cholera-cases-reach-17-lusaka/" title="Cholera Cases Reach 17 in Lusaka">Cholera Cases Reach 17 in Lusaka</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/mmd-coordinator-dismisses-dr-nevers-mumbas-nec-meeting-illegal/" title="MMD Coordinator Dismisses Dr. Nevers Mumba&#8217;s NEC Meeting As Illegal">MMD Coordinator Dismisses Dr. Nevers Mumba&#8217;s NEC Meeting As Illegal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/10/unza-utility-fees-go/" title="UNZA Utility Fees Go Up">UNZA Utility Fees Go Up</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/09/42-fire-tenders-dr-kambwili-not-telling-public/" title="42 Fire Tenders: What Dr. Kambwili Is Not Telling The Public">42 Fire Tenders: What Dr. Kambwili Is Not Telling The Public</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/09/chengelo-school-expels-baby-thugs/" title="Chengelo School Expels Two &#8220;Baby Thugs&#8221;">Chengelo School Expels Two &#8220;Baby Thugs&#8221;</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/10/09/opinion-nigeria-vs-zambia-rainford-kalaba/" title="Opinion: Nigeria Vs Zambia &#8211; Where Was Rainford Kalaba?">Opinion: Nigeria Vs Zambia &#8211; Where Was Rainford Kalaba?</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.6.0 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Headlines category archives." href="https://zambiareports.com/category/headlines/" class="taxonomy category"><span property="name">Headlines</span></a><meta property="position" content="1"></span></li>
<li class="current_item">Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #aaa000;
        }
        .label-category a{
          color: #aaa000;
        }
      </style>
      <a href="https://zambiareports.com/headlines/" title="Headlines">Headlines</a>
    </div>
  </div>
  <article class="post-46575 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
    <header>
      <h1 class="entry-title">Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/andre/" rel="author" class="fn">Andre Musonda</a>  |  
<time class="published" datetime="2017-10-12T09:10:54+00:00">October 12, 2017</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221; - https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/&media=https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1.jpg&description=Look at this post: Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221; at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221; at Zambia Reports - here https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <p><a href="http://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/chengelo-1/" rel="attachment wp-att-46576"><img class="alignleft size-medium wp-image-46576" src="http://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1-169x300.jpg" alt="" width="169" height="300" srcset="https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1-169x300.jpg 169w, https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1.jpg 531w" sizes="(max-width: 169px) 100vw, 169px" /></a>The Chengelo video has generated some of the most fierce debates on social media. Many condemn the beating of Gawen Powell by two of his schoolmates Mwila Hara and Jabulani Nhliziyo. The fight was over a girl &#8211; a student at the school.</p>
<p>That female who is at the center of the controversy has been featured on social media. No names are linked to her. So, we can call her GABULANI. She makes picture of the day and the week.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/' addthis:title='Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221;' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221; - https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/&media=https://zambiareports.com/wp-content/uploads/2017/10/Chengelo-1.jpg&description=Look at this post: Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221; at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Today Picture: Beauty Is In The Eyes Of The &#8220;Beer-Holder&#8221; at Zambia Reports - here https://zambiareports.com/2017/10/12/today-picture-beauty-eyes-beer-holder/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
    </div>
  </div>
    

  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/12/today-picture-beauty-eyes-beer-holder/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="http://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='46575' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99e35f7090" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2017 Zambia Reports. All Rights Reserved.
    </div>
</footer>

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.6";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.7.6">
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<!--wp_footer-->
</body>
</html>
