<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Kitwe Council Shuts 1, 000 Stores Over Levies | Zambia Reports</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<link rel="canonical" href="https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kitwe Council Shuts 1, 000 Stores Over Levies | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2018-01-03T19:07:52+02:00" />
<meta property="og:image" content="http://zambiareports.com/wp-content/uploads/2016/02/Kitwe-Zambia1-300x225.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="Kitwe Council Shuts 1, 000 Stores Over Levies | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="http://zambiareports.com/wp-content/uploads/2016/02/Kitwe-Zambia1-300x225.jpg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/zambiareports.com\/","name":"Zambia Reports","potentialAction":{"@type":"SearchAction","target":"https:\/\/zambiareports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.1">
<link rel="stylesheet" href="/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.9.1">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.9.1">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.9.1">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.9.1">
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2018%2F01%2F03%2Fkitwe-council-shuts-1-000-stores-levies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2018%2F01%2F03%2Fkitwe-council-shuts-1-000-stores-levies%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e" async="async"></script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="http://zambiareports.com/wp-content/themes/zambia/images/facebook_logo.png"/>
	<meta property="og:title" content="Kitwe Council Shuts 1, 000 Stores Over Levies"/>
  </head>
<body class="post-template-default single single-post postid-48061 single-format-standard kitwe-council-shuts-1-000-stores-levies">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" title="Kitwe Council Shuts 1, 000 Stores Over Levies">Kitwe Council Shuts 1, 000 Stores Over Levies</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/letter-chinsali-nakonde-great-north-road-death-trap/" title="Letter: Chinsali-Nakonde Great North Road, A Death Trap">Letter: Chinsali-Nakonde Great North Road, A Death Trap</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/1000-kalulushi-marketeers-receive-presidential-fund/" title="Over 1,000 Kalulushi Marketeers To Receive Presidential Fund">Over 1,000 Kalulushi Marketeers To Receive Presidential Fund</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/pf-collapsed-cadre/" title="PF Has Collapsed &#8211; Cadre">PF Has Collapsed &#8211; Cadre</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/kambwili-celebrates-kalaba-resignation/" title="Kambwili Celebrates Kalaba Resignation">Kambwili Celebrates Kalaba Resignation</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/kitwe-man-jailed-possession-ivory/" title="Kitwe Man Jailed For Possession Of Ivory">Kitwe Man Jailed For Possession Of Ivory</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/army-worms-attack-maize-fields-solwezi/" title="Army Worms Attack Maize Fields in Solwezi">Army Worms Attack Maize Fields in Solwezi</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/councillors-abusing-grants-cso/" title="Councillors Are Abusing Grants &#8211; CSO">Councillors Are Abusing Grants &#8211; CSO</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/pf-cadre-raises-voice-illegal-mukula-trade/" title="PF Cadre Raises Voice Over Illegal Mukula Trade">PF Cadre Raises Voice Over Illegal Mukula Trade</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/top-pf-official-mufumbwe-defects-upnd/" title="Top PF Official In Mufumbwe Defects To UPND">Top PF Official In Mufumbwe Defects To UPND</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/journalist-recounts-working-relationship-fired-mulusa/" title="Journalist Recounts Working Relationship With Fired Mulusa">Journalist Recounts Working Relationship With Fired Mulusa</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/mulusa-warrior-journalist/" title="Mulusa Is A Warrior &#8211; Journalist">Mulusa Is A Warrior &#8211; Journalist</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/27/pres-lungu-shakes-p-s-slots/" title="Pres. Lungu Shakes Up P/S Slots">Pres. Lungu Shakes Up P/S Slots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/27/ndc-itching-elections-next-year/" title="NDC Itching For By-elections Next Year">NDC Itching For By-elections Next Year</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/27/bembas-white-washed-kanyanjas-funeral/" title="Bembas ‘White Washed’ at Kanyanja’s Funeral">Bembas ‘White Washed’ at Kanyanja’s Funeral</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" title="Kitwe Council Shuts 1, 000 Stores Over Levies">Kitwe Council Shuts 1, 000 Stores Over Levies</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/cbu-lecturers-threaten-class-boycott/" title="CBU Lecturers Threaten Class Boycott">CBU Lecturers Threaten Class Boycott</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/letter-chinsali-nakonde-great-north-road-death-trap/" title="Letter: Chinsali-Nakonde Great North Road, A Death Trap">Letter: Chinsali-Nakonde Great North Road, A Death Trap</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/1000-kalulushi-marketeers-receive-presidential-fund/" title="Over 1,000 Kalulushi Marketeers To Receive Presidential Fund">Over 1,000 Kalulushi Marketeers To Receive Presidential Fund</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/pf-collapsed-cadre/" title="PF Has Collapsed &#8211; Cadre">PF Has Collapsed &#8211; Cadre</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/kambwili-celebrates-kalaba-resignation/" title="Kambwili Celebrates Kalaba Resignation">Kambwili Celebrates Kalaba Resignation</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/03/opinion-city-clean-happens-soldiers-return-barracks/" title="Opinion: City Clean Up, What Happens When the Soldiers Return to the Barracks?">Opinion: City Clean Up, What Happens When the Soldiers Return to the Barracks?</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/kitwe-man-jailed-possession-ivory/" title="Kitwe Man Jailed For Possession Of Ivory">Kitwe Man Jailed For Possession Of Ivory</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/army-worms-attack-maize-fields-solwezi/" title="Army Worms Attack Maize Fields in Solwezi">Army Worms Attack Maize Fields in Solwezi</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/councillors-abusing-grants-cso/" title="Councillors Are Abusing Grants &#8211; CSO">Councillors Are Abusing Grants &#8211; CSO</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/29/pf-cadre-raises-voice-illegal-mukula-trade/" title="PF Cadre Raises Voice Over Illegal Mukula Trade">PF Cadre Raises Voice Over Illegal Mukula Trade</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/top-pf-official-mufumbwe-defects-upnd/" title="Top PF Official In Mufumbwe Defects To UPND">Top PF Official In Mufumbwe Defects To UPND</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/journalist-recounts-working-relationship-fired-mulusa/" title="Journalist Recounts Working Relationship With Fired Mulusa">Journalist Recounts Working Relationship With Fired Mulusa</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/kamanga-put-sword-suspicious-changes/" title="Kamanga Put to the Sword for Suspicious Changes">Kamanga Put to the Sword for Suspicious Changes</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2017/12/28/mulusa-warrior-journalist/" title="Mulusa Is A Warrior &#8211; Journalist">Mulusa Is A Warrior &#8211; Journalist</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.7.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Headlines category archives." href="https://zambiareports.com/category/headlines/" class="taxonomy category"><span property="name">Headlines</span></a><meta property="position" content="1"></span></li>
<li class="current_item">Kitwe Council Shuts 1, 000 Stores Over Levies</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #aaa000;
        }
        .label-category a{
          color: #aaa000;
        }
      </style>
      <a href="https://zambiareports.com/headlines/" title="Headlines">Headlines</a>
    </div>
  </div>
  <article class="post-48061 post type-post status-publish format-standard hentry category-headlines">
    <header>
      <h1 class="entry-title">Kitwe Council Shuts 1, 000 Stores Over Levies</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/mike-makasa/" rel="author" class="fn">Mike Makasa</a>  |  
<time class="published" datetime="2018-01-03T19:07:52+00:00">January 3, 2018</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Kitwe Council Shuts 1, 000 Stores Over Levies - https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/&media=&description=Look at this post: Kitwe Council Shuts 1, 000 Stores Over Levies at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Kitwe Council Shuts 1, 000 Stores Over Levies at Zambia Reports - here https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <div class="at-above-post addthis_tool" data-url="https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/"></div><p><a href="http://zambiareports.com/2016/02/28/two-children-drown-in-kitwe-after-a-heavy-downpour/kamfinsa-welcome-to-kitwe-sign-2/" rel="attachment wp-att-37335"><img class="alignleft size-medium wp-image-37335" src="http://zambiareports.com/wp-content/uploads/2016/02/Kitwe-Zambia1-300x225.jpg" alt="" width="300" height="225" srcset="https://zambiareports.com/wp-content/uploads/2016/02/Kitwe-Zambia1-300x225.jpg 300w, https://zambiareports.com/wp-content/uploads/2016/02/Kitwe-Zambia1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>Over 1000 shops in Kitwe have been shut down due to non payment of trading levies by the Kitwe City Council.</p>
<p>A team led by Kitwe Town Clerk Bornwell Luanga Wednesday morning swung into action closing down all premises that had not paid for their trading levies.</p>
<p>Luanga said the council will not spare any shops whose trading licenses are in arrears to continue trading.</p>
<p>He said the Kitwe City Council had given notices last year to individuals to pay their business levies but most of them have not done so taking advantage of the situation.</p>
<p>“The licensing period starts from 1st July to October, we actually gave a grace period up to 30 November but most of them were not complying, and as a council we a duty to collect revenue to finance deferent projects” He said.</p>
<p>Luanga said the Council will put its foot down and ensure that those not complying are shut until they comply with the expected requirements.</p>
<p>Meanwhile, some business owners whose shops have been closed complained of not being notified by the local authority.</p>
<p>They said the local authority should have sent in notices in advance to allow them prepare as opposed to just closing down their business premises.</p>
<p>“This is inconveniencing. Most of us have been in business for so many years and we have never failed to pay, so what is this behaviour of just coming to close our premises, I think it is unfair. The council should have informed us even a week earlier so that we prepare than them just coming like this,” a local trade said.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Kitwe Council Shuts 1, 000 Stores Over Levies - https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/&media=&description=Look at this post: Kitwe Council Shuts 1, 000 Stores Over Levies at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Kitwe Council Shuts 1, 000 Stores Over Levies at Zambia Reports - here https://zambiareports.com/2018/01/03/kitwe-council-shuts-1-000-stores-levies/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
    </div>
  </div>
    

  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/kitwe-council-shuts-1-000-stores-levies/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="http://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='48061' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2c6eadfb8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2018 Zambia Reports. All Rights Reserved.
    </div>
</footer>

<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>
