<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Hichilema Tours Maize Fields in Katuba, Chibombo | Zambia Reports</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<link rel="canonical" href="https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hichilema Tours Maize Fields in Katuba, Chibombo | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-02-05T20:55:22+02:00" />
<meta property="article:modified_time" content="2018-02-05T20:55:23+02:00" />
<meta property="og:updated_time" content="2018-02-05T20:55:23+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm.jpg" />
<meta property="og:image:secure_url" content="https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="712" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="Hichilema Tours Maize Fields in Katuba, Chibombo | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm.jpg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/zambiareports.com\/","name":"Zambia Reports","potentialAction":{"@type":"SearchAction","target":"https:\/\/zambiareports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.3">
<link rel="stylesheet" href="/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.3">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.9.3">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.9.3">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.9.3">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.9.3">
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2018%2F02%2F05%2Fhichilema-tours-maize-fields-katuba-chibombo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2018%2F02%2F05%2Fhichilema-tours-maize-fields-katuba-chibombo%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e" async="async"></script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm-300x170.jpg"/>
	<meta property="og:title" content="Hichilema Tours Maize Fields in Katuba, Chibombo"/>
  </head>
<body class="post-template-default single single-post postid-48775 single-format-standard hichilema-tours-maize-fields-katuba-chibombo">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/nawakwi-shows-off-harvest/" title="Nawakwi Shows Off Some of her Harvest">Nawakwi Shows Off Some of her Harvest</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/catholics-pay-tribute-retired-bishop-mpundu/" title="Catholics Pay Tribute to Retired Bishop Mpundu">Catholics Pay Tribute to Retired Bishop Mpundu</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/pf-provincial-leaders-want-kamba-removed/" title="PF Provincial Leaders Want Kamba Removed">PF Provincial Leaders Want Kamba Removed</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/kambwili-blasts-cb-police-chief/" title="Kambwili Blasts CB Police Chief">Kambwili Blasts CB Police Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/unza-remain-closed-luo/" title="UNZA to Remain Closed &#8211; Luo">UNZA to Remain Closed &#8211; Luo</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/02/frank-bwalya-zambia-ambassador-australia/" title="Frank Bwalya Is Zambia Ambassador To Australia">Frank Bwalya Is Zambia Ambassador To Australia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/02/siamese-twins-undergo-operation/" title="Siamese Twins Undergo Operation">Siamese Twins Undergo Operation</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/02/letter-pf-will-not-adopt-nathan-chanda-roan-mp-2021/" title="Letter: PF Will Not Adopt Nathan Chanda For Roan MP in 2021">Letter: PF Will Not Adopt Nathan Chanda For Roan MP in 2021</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/facebook-allegedly-deletes-account-exposing-zambian-gay-couple/" title="Facebook Allegedly Deletes Account For Exposing Zambian Gay Couple">Facebook Allegedly Deletes Account For Exposing Zambian Gay Couple</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/nkana-water-launches-iseni-water-sewer-amnesty/" title="Nkana Water Launches Iseni Water &#038; Sewer Amnesty">Nkana Water Launches Iseni Water &#038; Sewer Amnesty</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/chaile-backs-nrdc-lease-foreign-investors/" title="Chaile Backs NRDC Lease To Foreign Investors">Chaile Backs NRDC Lease To Foreign Investors</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/letter-dear-mama-nkandu-luo/" title="Letter: Dear Mama Nkandu Luo">Letter: Dear Mama Nkandu Luo</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/ndola-finds-alternative-trading-space-vendors/" title="Ndola Finds Alternative Trading Space For Vendors">Ndola Finds Alternative Trading Space For Vendors</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/31/luapula-mps-counter-kalaba-wave-visitations/" title="Luapula MPs Counter Kalaba Wave with Visitations">Luapula MPs Counter Kalaba Wave with Visitations</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/01/31/njoya-ts-wife-gets-5-years-assaulting-niece/" title="Njoya T’s Wife Gets 5 Years for Assaulting Niece">Njoya T’s Wife Gets 5 Years for Assaulting Niece</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/kambwili-seeks-truce-president-lungu/" title="Kambwili Seeks Truce With President Lungu">Kambwili Seeks Truce With President Lungu</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/nawakwi-shows-off-harvest/" title="Nawakwi Shows Off Some of her Harvest">Nawakwi Shows Off Some of her Harvest</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/catholics-pay-tribute-retired-bishop-mpundu/" title="Catholics Pay Tribute to Retired Bishop Mpundu">Catholics Pay Tribute to Retired Bishop Mpundu</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/pf-provincial-leaders-want-kamba-removed/" title="PF Provincial Leaders Want Kamba Removed">PF Provincial Leaders Want Kamba Removed</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/opinion-luapula-re-opened-campaign-season/" title="OPINION: Has Luapula Re-Opened the Campaign Season?">OPINION: Has Luapula Re-Opened the Campaign Season?</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/kambwili-blasts-cb-police-chief/" title="Kambwili Blasts CB Police Chief">Kambwili Blasts CB Police Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" title="Hichilema Tours Maize Fields in Katuba, Chibombo">Hichilema Tours Maize Fields in Katuba, Chibombo</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/05/unza-remain-closed-luo/" title="UNZA to Remain Closed &#8211; Luo">UNZA to Remain Closed &#8211; Luo</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/02/frank-bwalya-zambia-ambassador-australia/" title="Frank Bwalya Is Zambia Ambassador To Australia">Frank Bwalya Is Zambia Ambassador To Australia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/02/siamese-twins-undergo-operation/" title="Siamese Twins Undergo Operation">Siamese Twins Undergo Operation</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/02/letter-pf-will-not-adopt-nathan-chanda-roan-mp-2021/" title="Letter: PF Will Not Adopt Nathan Chanda For Roan MP in 2021">Letter: PF Will Not Adopt Nathan Chanda For Roan MP in 2021</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/facebook-allegedly-deletes-account-exposing-zambian-gay-couple/" title="Facebook Allegedly Deletes Account For Exposing Zambian Gay Couple">Facebook Allegedly Deletes Account For Exposing Zambian Gay Couple</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/nkana-water-launches-iseni-water-sewer-amnesty/" title="Nkana Water Launches Iseni Water &#038; Sewer Amnesty">Nkana Water Launches Iseni Water &#038; Sewer Amnesty</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/chaile-backs-nrdc-lease-foreign-investors/" title="Chaile Backs NRDC Lease To Foreign Investors">Chaile Backs NRDC Lease To Foreign Investors</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2018/02/01/letter-dear-mama-nkandu-luo/" title="Letter: Dear Mama Nkandu Luo">Letter: Dear Mama Nkandu Luo</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.7.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Politics category archives." href="https://zambiareports.com/category/politics/" class="taxonomy category"><span property="name">Politics</span></a><meta property="position" content="1"></span></li>
<li class="current_item">Hichilema Tours Maize Fields in Katuba, Chibombo</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #f9a11d;
        }
        .label-category a{
          color: #f9a11d;
        }
      </style>
      <a href="https://zambiareports.com/politics/" title="Politics">Politics</a>
    </div>
  </div>
  <article class="post-48775 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
    <header>
      <h1 class="entry-title">Hichilema Tours Maize Fields in Katuba, Chibombo</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/bwembya-mutale/" rel="author" class="fn">Bwembya Mutale</a>  |  
<time class="published" datetime="2018-02-05T20:55:22+00:00">February 5, 2018</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Hichilema Tours Maize Fields in Katuba, Chibombo - https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/&media=https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm.jpg&description=Look at this post: Hichilema Tours Maize Fields in Katuba, Chibombo at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Hichilema Tours Maize Fields in Katuba, Chibombo at Zambia Reports - here https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> One Comment</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <div class="at-above-post addthis_tool" data-url="https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/"></div><p><a href="http://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/hichilema-farm-3/" rel="attachment wp-att-48776"><img class="alignleft size-medium wp-image-48776" src="http://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm-300x223.jpg" alt="" width="300" height="223" srcset="https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm-300x223.jpg 300w, https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm-768x570.jpg 768w, https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>Opposition UPND president Hakainde Hichilema combed through Chibombo and Katuba areas of central province touring agricultural settlements and fields at the weekend.</p>
<p>Curiously President Edgar Lungu was a guest of the people of Katuba last week similarly touring agricultural projects.</p>
<p>Hichilema used the occasion of his visit to discredit government’s alleged poor agricultural policies.</p>
<p>Below is his statement after the tour:</p>
<p>This morning we conducted a site visit at some selected maize fields in Katuba constituency, Chibombo District, Central Province.</p>
<p>We wanted to have first hand experience of how our country&#8217;s Agriculture sector has been brought to its knees.</p>
<p>We sympathise with the farmers across the country and our immediate call is that we must declare a national disaster as our country&#8217;s food security is under severe threat and pressure.</p>
<p>We must begin identifying solutions to the looming hunger situation in our country caused by droughts and bad Agricultural policies such as the failed e-voucher system.</p>
<p>As we toured the maize fields, we heard how farmers have basically been swindled out of their hard earned money by the non-supply and delivery of farming inputs.</p>
<p>Unfortunately, the farmers have not been given farming inputs and even more worryingly the very low cost per tonne for their produce supplied to the government, should be condemned.</p>
<p>However, when our time in government comes, we will simply do the following; give farmers the farming inputs on time and at very affordable prices, pay the farmers for their maize produce at better price and on time. This will translate into farmers growing more and thereby reducing poverty, taking children school and positively impacting the country as a whole.</p>
<p>We will ensure that the Agriculture sector is viable for the growth of our country&#8217;s economic development. Currently, the Agriculture sector has been destroyed, even those tasked to inform the nation on weather patterns have failed to make proper forecasts. Those claiming leadership have been plundering public resources through corruption instead of investing key economic sectors such as Agriculture.</p>
<p>When in government we will run a zero tolerance policy on corruption and anyone found wanting regardless of their office will be made to pay back to our country.</p>
<p>God bless our country.</p>
<p>HH.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Hichilema Tours Maize Fields in Katuba, Chibombo - https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/&media=https://zambiareports.com/wp-content/uploads/2018/02/Hichilema-Farm.jpg&description=Look at this post: Hichilema Tours Maize Fields in Katuba, Chibombo at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Hichilema Tours Maize Fields in Katuba, Chibombo at Zambia Reports - here https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> One Comment</a></li>
          </ul>
    </div>
  </div>
      <section id="comments" class="col-xs-12">
    <h3><i class="icon-icon-number-comments"></i> One Response to &ldquo;Hichilema Tours Maize Fields in Katuba, Chibombo&rdquo;</h3>

    <ol class="media-list">
      
  <li id="comment-360528" class="comment even thread-even depth-1 media comment-360528">
    <div class="media-body">
  <h4 class="media-heading">MUZO</h4>
  <time datetime="2018-02-06T00:16:51+00:00"><a href="/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/#comment-360528">February 6, 2018</a></time>
  
  
  <p>THIS IS HH NOW.NOT HH WITH CI GBM NA CI PILATO.THIS IS WHAT I WAS EXPECTING FRM A MATURE POLITICIAN.CHECKS N BALANCES.NOT HATE SPEECHEZ,TRIBLE POLITICS,NOT INSULTS TO THE CURRENT PRESIDENT H.E ECL,FOR HE HIMSELF DOESNT INSULT.LASTLY, HH ,AVOID PEOPLE WITH BAD MANNERS LIKE MR.FAT N MR,ALWAYZ BARE FOOTED GANGER BOY.ADMIT THAT THERE MUST B ONLY 1 PRESIDENT AT A TIME.IF U AR DESTINED,UR TIME WILL COM.MAY BE ,THATS WHY GOD IS STILL KEEPING U.HUMBLE URSELF.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/?replytocom=360528#respond' onclick='return addComment.moveForm( "comment-360528", "360528", "respond", "48775" )' aria-label='Reply to MUZO'>Reply</a>  </div></li>
    </ol>

    
      </section><!-- /#comments -->


  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/hichilema-tours-maize-fields-katuba-chibombo/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="http://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='48775' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c559d1245" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2018 Zambia Reports. All Rights Reserved.
    </div>
</footer>

<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>
