<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Son Gets Two Years for Stealing Dad&#039;s Laptop | Zambia Reports</title>
  <meta name="google-site-verification" content="JMal3PiTRn3YoMxMFlkIOo1jVCUe4Ku0kNsp-F5xpKo" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Son Gets Two Years for Stealing Dad&#039;s Laptop | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-01-22T11:14:35+02:00" />
<meta property="article:modified_time" content="2020-01-22T11:14:38+02:00" />
<meta property="og:updated_time" content="2020-01-22T11:14:38+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2020/01/Cuffs.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="Son Gets Two Years for Stealing Dad&#039;s Laptop | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2020/01/Cuffs.jpg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.13">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.9.13">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.9.13">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.9.13">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.9.13">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2020%2F01%2F22%2Fson-gets-two-years-stealing-dads-laptop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2020%2F01%2F22%2Fson-gets-two-years-stealing-dads-laptop%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zambiareports.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '626c01d0-e259-48c4-a4fa-827d49667f50';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2020/01/Cuffs-300x170.jpg"/>
	<meta property="og:title" content="Son Gets Two Years for Stealing Dad&#8217;s Laptop"/>
  
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2608289458909987",
            enable_page_level_ads: true
        });
    </script>

</head>
<body class="post-template-default single single-post postid-67304 single-format-standard son-gets-two-years-stealing-dads-laptop">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" title="Son Gets Two Years for Stealing Dad&#8217;s Laptop">Son Gets Two Years for Stealing Dad&#8217;s Laptop</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/mob-kills-24-year-old-kalulushi-suspecting-part-ritual-killers/" title="Mob Kills 24 Year Old In Kalulushi, Suspecting Him Of Being Part Of Ritual Killers">Mob Kills 24 Year Old In Kalulushi, Suspecting Him Of Being Part Of Ritual Killers</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/man-john-laing-defiles-neighbours-children/" title="Man In John Laing Defiles His Neighbour&#8217;s Children">Man In John Laing Defiles His Neighbour&#8217;s Children</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/first-lady-petauke-attend-burial-chief-nyamphande/" title="First Lady In Petauke To Attend Burial Of Chief Nyamphande">First Lady In Petauke To Attend Burial Of Chief Nyamphande</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/chief-kakumbi-goes-court/" title="Chief Kakumbi Goes To Court">Chief Kakumbi Goes To Court</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/elias-chipimo-jr-welcomes-courts-sentencing-son-chito/" title="Elias Chipimo Jr. Welcomes The Court’s Sentencing Of His Son, Chito">Elias Chipimo Jr. Welcomes The Court’s Sentencing Of His Son, Chito</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/chief-nyamphande-nsenga-people-dies/" title="Chief Nyamphande Of The Nsenga People Dies">Chief Nyamphande Of The Nsenga People Dies</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/floods-threatening-zambia-food-security/" title="Floods Threatening Zambia Food Security">Floods Threatening Zambia Food Security</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/chipimos-son-jailed-9-months-drug-trafficking/" title="Chipimo&#8217;s Son Jailed 9 Months For Drug Trafficking">Chipimo&#8217;s Son Jailed 9 Months For Drug Trafficking</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/zambia-army-granted-civil-authority-construct-market-shelters-ndola/" title="Zambia Army Granted Civil Authority To Construct Market Shelters In Ndola">Zambia Army Granted Civil Authority To Construct Market Shelters In Ndola</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/no-storm-lasts-forever/" title="No Storm Lasts Forever!">No Storm Lasts Forever!</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/defence-minister-tackles-chingola-killings/" title="Defence Minister Tackles Chingola Killings">Defence Minister Tackles Chingola Killings</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/govt-introduces-curfews-chingola-curb-killings/" title="Govt Introduces Curfews in Chingola to Curb Killings">Govt Introduces Curfews in Chingola to Curb Killings</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/man-brutally-kills-wife-three-kids/" title="Man Brutally Kills Wife And Three Kids">Man Brutally Kills Wife And Three Kids</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/19/29-year-old-woman-murdered-kitwe/" title="29 Year Old Woman Murdered In Kitwe">29 Year Old Woman Murdered In Kitwe</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" title="Son Gets Two Years for Stealing Dad&#8217;s Laptop">Son Gets Two Years for Stealing Dad&#8217;s Laptop</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/22/opinion-ac-wrong-problem-not-hh-failing-capitalize-purported-pfs-failures/" title="OPINION: AC Is Wrong, The Problem Is Not HH Failing To Capitalize On Purported PF&#8217;s Failures">OPINION: AC Is Wrong, The Problem Is Not HH Failing To Capitalize On Purported PF&#8217;s Failures</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/22/will-not-withdraw-bill-10-lubinda/" title="We Will Not Withdraw Bill 10 &#8211; Lubinda.">We Will Not Withdraw Bill 10 &#8211; Lubinda.</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/mob-kills-24-year-old-kalulushi-suspecting-part-ritual-killers/" title="Mob Kills 24 Year Old In Kalulushi, Suspecting Him Of Being Part Of Ritual Killers">Mob Kills 24 Year Old In Kalulushi, Suspecting Him Of Being Part Of Ritual Killers</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/chipolopolo-drawn-tunisia-qatar-world-cup-qualifiers/" title="Chipolopolo Drawn against Tunisia in Qatar World Cup Qualifiers">Chipolopolo Drawn against Tunisia in Qatar World Cup Qualifiers</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/natural-health-treat-scars-acne-sun-spots-pimples-natural-face-mask/" title="NATURAL HEALTH: Treat Scars, Acne, Sun Spots, Pimples With This Natural Face Mask!">NATURAL HEALTH: Treat Scars, Acne, Sun Spots, Pimples With This Natural Face Mask!</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/man-john-laing-defiles-neighbours-children/" title="Man In John Laing Defiles His Neighbour&#8217;s Children">Man In John Laing Defiles His Neighbour&#8217;s Children</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/first-lady-petauke-attend-burial-chief-nyamphande/" title="First Lady In Petauke To Attend Burial Of Chief Nyamphande">First Lady In Petauke To Attend Burial Of Chief Nyamphande</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/chief-kakumbi-goes-court/" title="Chief Kakumbi Goes To Court">Chief Kakumbi Goes To Court</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/mailbox-lets-help-emmanuel-mayuka/" title="MAILBOX: Let&#8217;s Help Emmanuel Mayuka!">MAILBOX: Let&#8217;s Help Emmanuel Mayuka!</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/elias-chipimo-jr-welcomes-courts-sentencing-son-chito/" title="Elias Chipimo Jr. Welcomes The Court’s Sentencing Of His Son, Chito">Elias Chipimo Jr. Welcomes The Court’s Sentencing Of His Son, Chito</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/chambishi-metals-care-maintenance/" title="Chambishi Metals Under Care And Maintenance">Chambishi Metals Under Care And Maintenance</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/chief-nyamphande-nsenga-people-dies/" title="Chief Nyamphande Of The Nsenga People Dies">Chief Nyamphande Of The Nsenga People Dies</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/21/floods-threatening-zambia-food-security/" title="Floods Threatening Zambia Food Security">Floods Threatening Zambia Food Security</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/01/20/chipimos-son-jailed-9-months-drug-trafficking/" title="Chipimo&#8217;s Son Jailed 9 Months For Drug Trafficking">Chipimo&#8217;s Son Jailed 9 Months For Drug Trafficking</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.5.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Headlines category archives." href="https://zambiareports.com/category/headlines/" class="taxonomy category"><span property="name">Headlines</span></a><meta property="position" content="1"></span></li>
<li class="current_item">Son Gets Two Years for Stealing Dad&#8217;s Laptop</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #aaa000;
        }
        .label-category a{
          color: #aaa000;
        }
      </style>
      <a href="https://zambiareports.com/headlines/" title="Headlines">Headlines</a>
    </div>
  </div>
  <article class="post-67304 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
    <header>
      <h1 class="entry-title">Son Gets Two Years for Stealing Dad&#8217;s Laptop</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/peter-adamu/" rel="author" class="fn">Chris Phiri</a>  |  
<time class="published" datetime="2020-01-22T11:14:35+00:00">January 22, 2020</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Son Gets Two Years for Stealing Dad&#8217;s Laptop - https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/&media=https://zambiareports.com/wp-content/uploads/2020/01/Cuffs.jpg&description=Look at this post: Son Gets Two Years for Stealing Dad&#8217;s Laptop at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Son Gets Two Years for Stealing Dad&#8217;s Laptop at Zambia Reports - here https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> 12</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <!-- AddThis Sharing Buttons above --><p><a href="https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/cuffs-4/" rel="attachment wp-att-67306"><img class="alignleft size-medium wp-image-67306" src="https://zambiareports.com/wp-content/uploads/2020/01/Cuffs-1-300x168.jpg" alt="" width="300" height="168" srcset="https://zambiareports.com/wp-content/uploads/2020/01/Cuffs-1-300x168.jpg 300w, https://zambiareports.com/wp-content/uploads/2020/01/Cuffs-1-768x430.jpg 768w, https://zambiareports.com/wp-content/uploads/2020/01/Cuffs-1.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>The Lusaka Magistrates&#8217; Court has sentenced a 22-year-old man to two years imprisonment with hard labour for stealing his father’s laptop, car side mirrors and phones.</p>
<p>Mr Mubanga Sampa of Woodlands Chalala was charged with theft, to which he pleaded guilty.</p>
<p>He was reported to the police by his father Katongo Sampa after he stole two car side mirrors, an HP laptop and two Infinix phones, all valued at K6,500.</p>
<p>This happened between October 25 and November 1, 2019.</p>
<p>When he appeared before magistrate Nsunge Chanda, he admitted the charge.</p>
<p>Mubanga&#8217;s father noticed that some of his items had been missing in the house and investigations launched revealed that it was the accused behind the theft.</p>
<p>Mr Sampa reported the matter to police and his son was arrested leading to the recovery of the two side mirrors while the other items were sold.</p>
<p>Asked if the facts were true and correct, Mubanga responded in the affirmative and the court convicted him accordingly.</p>
<p>In mitigation, Mubanga pleaded for maximum leniency, saying he was sorry for his actions and that he will no longer be stealing from his father.</p>
<p>He asked the court not to send him to prison because he needs to re-write his science and mathematics examinations.</p>
<p>But magistrate Chanda said she took into consideration the mitigation, but said she needed to punish Mubanga.</p>
<p>She said for his father to report to the police, it meant that he was tired of his son&#8217;s behaviour.</p>
<p>Magistrate Chanda said she was sending him to prison so that the father can be at peace.</p>
<p>“You have failed your father. You can still write you exams in the correctional facility,” the magistrate said before sending Mubanga to jail for two years.</p>
<!-- AddThis Sharing Buttons below -->    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Son Gets Two Years for Stealing Dad&#8217;s Laptop - https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/&media=https://zambiareports.com/wp-content/uploads/2020/01/Cuffs.jpg&description=Look at this post: Son Gets Two Years for Stealing Dad&#8217;s Laptop at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Son Gets Two Years for Stealing Dad&#8217;s Laptop at Zambia Reports - here https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> 12</a></li>
          </ul>
    </div>
  </div>
      <section id="comments" class="col-xs-12">
    <h3><i class="icon-icon-number-comments"></i> 12 Comments</h3>

    <ol class="media-list">
      
  <li id="comment-463613" class="comment even thread-even depth-1 media comment-463613">
    <div class="media-body">
  <h4 class="media-heading">Mubanga sampa</h4>
  <time datetime="2020-01-22T11:33:31+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463613">January 22, 2020</a></time>
  
  
  <p>Father zoona cleaner  muchipalakasa wunfumye mu jere</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463613#respond' onclick='return addComment.moveForm( "comment-463613", "463613", "respond", "67304" )' aria-label='Reply to Mubanga sampa'>Reply</a>      <ul class="comment odd alt thread-odd thread-alt depth-1 media list-unstyled comment-463613">
    
  <li id="comment-463620" class="comment even depth-2 media comment-463620">
    <div class="media-body">
  <h4 class="media-heading">KK</h4>
  <time datetime="2020-01-22T11:53:06+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463620">January 22, 2020</a></time>
  
  
  <p>Obviously the father had so much faith in the son later to be very disappointed to discover that he has been stealing all along.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463620#respond' onclick='return addComment.moveForm( "comment-463620", "463620", "respond", "67304" )' aria-label='Reply to KK'>Reply</a>  </div></li>
</ul></div></li>

  <li id="comment-463616" class="comment odd alt thread-even depth-1 media comment-463616">
    <div class="media-body">
  <h4 class="media-heading">Mk</h4>
  <time datetime="2020-01-22T11:39:50+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463616">January 22, 2020</a></time>
  
  
  <p>Thats wat we call tough love.<br />
Lets hope he comes back reformed.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463616#respond' onclick='return addComment.moveForm( "comment-463616", "463616", "respond", "67304" )' aria-label='Reply to Mk'>Reply</a>  </div></li>

  <li id="comment-463623" class="comment even thread-odd thread-alt depth-1 media comment-463623">
    <div class="media-body">
  <h4 class="media-heading">Reasoning</h4>
  <time datetime="2020-01-22T12:05:21+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463623">January 22, 2020</a></time>
  
  
  <p>Two years for stealing from his own Father is ridiculous and then you give nine months to somebody dealing in Grade A hard drugs, like Cocaine. Mind you he also readily admitted to the charge and  didn&#8217;t waste the Court&#8217;s time. Zambian justice is not fair. As for the Father this ain&#8217;t tough love but stupidity, why not just chase the son from his home if he thought he was a problem or find him something to do.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463623#respond' onclick='return addComment.moveForm( "comment-463623", "463623", "respond", "67304" )' aria-label='Reply to Reasoning'>Reply</a>      <ul class="comment odd alt thread-even depth-1 media list-unstyled comment-463623">
    
  <li id="comment-463649" class="comment even depth-2 media comment-463649">
    <div class="media-body">
  <h4 class="media-heading">J J</h4>
  <time datetime="2020-01-22T14:40:52+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463649">January 22, 2020</a></time>
  
  
  <p>I for one support the father&#8217;s action.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463649#respond' onclick='return addComment.moveForm( "comment-463649", "463649", "respond", "67304" )' aria-label='Reply to J J'>Reply</a>  </div></li>
</ul></div></li>

  <li id="comment-463625" class="comment odd alt thread-odd thread-alt depth-1 media comment-463625">
    <div class="media-body">
  <h4 class="media-heading">Sibweni</h4>
  <time datetime="2020-01-22T12:19:16+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463625">January 22, 2020</a></time>
  
  
  <p>A wise man do things 2 solve the future problem b4 leaving the house 2 affect the community,province and country at large. Very few can take a child 2 police 4 stealin frm them. Father loves son so much but he had no choice. God wil help the family 2 b 2gather at this time</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463625#respond' onclick='return addComment.moveForm( "comment-463625", "463625", "respond", "67304" )' aria-label='Reply to Sibweni'>Reply</a>  </div></li>

  <li id="comment-463629" class="comment even thread-even depth-1 media comment-463629">
    <div class="media-body">
  <h4 class="media-heading">F7</h4>
  <time datetime="2020-01-22T12:51:46+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463629">January 22, 2020</a></time>
  
  
  <p>The deterrent principle is at work,well done magistrate Chanda.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463629#respond' onclick='return addComment.moveForm( "comment-463629", "463629", "respond", "67304" )' aria-label='Reply to F7'>Reply</a>  </div></li>

  <li id="comment-463635" class="comment odd alt thread-odd thread-alt depth-1 media comment-463635">
    <div class="media-body">
  <h4 class="media-heading">Patrick Chanda</h4>
  <time datetime="2020-01-22T13:26:55+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463635">January 22, 2020</a></time>
  
  
  <p>Law iz law well done</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463635#respond' onclick='return addComment.moveForm( "comment-463635", "463635", "respond", "67304" )' aria-label='Reply to Patrick Chanda'>Reply</a>  </div></li>

  <li id="comment-463637" class="comment even thread-even depth-1 media comment-463637">
    <div class="media-body">
  <h4 class="media-heading">Patrick Chanda</h4>
  <time datetime="2020-01-22T13:30:19+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463637">January 22, 2020</a></time>
  
  
  <p>The Bible sayz do not steal</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463637#respond' onclick='return addComment.moveForm( "comment-463637", "463637", "respond", "67304" )' aria-label='Reply to Patrick Chanda'>Reply</a>  </div></li>

  <li id="comment-463642" class="comment odd alt thread-odd thread-alt depth-1 media comment-463642">
    <div class="media-body">
  <h4 class="media-heading">Thomas mwanza</h4>
  <time datetime="2020-01-22T14:15:27+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463642">January 22, 2020</a></time>
  
  
  <p>This all things sounds wired to me.he stole from is father and the Father took the matters to the p<br />
Cops .. you are such a father a brainless father wait you will take all of your childrens.to custody.. and the Court had to give him two years&#8230;but chipimo was Haven a single nine months for drug trafficking&#8230;. you Chanda you are a big fools animal.and if those chipimos  family corrupted you just take notes that nothing Hinds forever.. you&#8217;ll ceased with you habit</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463642#respond' onclick='return addComment.moveForm( "comment-463642", "463642", "respond", "67304" )' aria-label='Reply to Thomas mwanza'>Reply</a>  </div></li>

  <li id="comment-463643" class="comment even thread-even depth-1 media comment-463643">
    <div class="media-body">
  <h4 class="media-heading">Emmanuel kakoso</h4>
  <time datetime="2020-01-22T14:24:07+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463643">January 22, 2020</a></time>
  
  
  <p>Teach him a lesson so that next he will not</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463643#respond' onclick='return addComment.moveForm( "comment-463643", "463643", "respond", "67304" )' aria-label='Reply to Emmanuel kakoso'>Reply</a>  </div></li>

  <li id="comment-463645" class="comment odd alt thread-odd thread-alt depth-1 media comment-463645">
    <div class="media-body">
  <h4 class="media-heading">Chisha' s</h4>
  <time datetime="2020-01-22T14:31:03+00:00"><a href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#comment-463645">January 22, 2020</a></time>
  
  
  <p>That&#8217;s the wage of stealing.</p>
  <a rel='nofollow' class='comment-reply-link' href='https://zambiareports.com/2020/01/22/son-gets-two-years-stealing-dads-laptop/?replytocom=463645#respond' onclick='return addComment.moveForm( "comment-463645", "463645", "respond", "67304" )' aria-label='Reply to Chisha&#039; s'>Reply</a>  </div></li>
    </ol>

    
      </section><!-- /#comments -->


  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/22/son-gets-two-years-stealing-dads-laptop/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="https://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='67304' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b277329e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2020 Zambia Reports. All Rights Reserved.
    </div>
</footer>

	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.9.13";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.9.13","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.9.13">
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'153696408',post:'67304',tz:'2',srv:'zambiareports.com'} ]);
	_stq.push([ 'clickTrackerInit', '153696408', '67304' ]);
</script>
<!--wp_footer-->
</body>
</html>
