<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER | Zambia Reports</title>
  <meta name="google-site-verification" content="JMal3PiTRn3YoMxMFlkIOo1jVCUe4Ku0kNsp-F5xpKo" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2020-12-15T13:54:38+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968.jpeg" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968.jpeg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2020%2F12%2F15%2F4-twin-palm-pupils-arrested-kabulonga-boys-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2020%2F12%2F15%2F4-twin-palm-pupils-arrested-kabulonga-boys-murder%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zambiareports.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '626c01d0-e259-48c4-a4fa-827d49667f50';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968-300x170.jpeg"/>
	<meta property="og:title" content="4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER"/>
  
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2608289458909987",
            enable_page_level_ads: true
        });
    </script>

</head>
<body class="post-template-default single single-post postid-76144 single-format-standard 4-twin-palm-pupils-arrested-kabulonga-boys-murder">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" title="4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER">4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/ultimate-insurance-paid-nchitos-63000-court-told/" title="ULTIMATE INSURANCE PAID NCHITOS $63,000, COURT TOLD">ULTIMATE INSURANCE PAID NCHITOS $63,000, COURT TOLD</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/chadiza-bicycle-collision-leaves-one-dead/" title="Chadiza Bicycle Collision Leaves one Dead">Chadiza Bicycle Collision Leaves one Dead</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/muz-seeks-govt-intervention-kcm-liquidation-case/" title="MUZ Seeks Govt Intervention in KCM Liquidation Case">MUZ Seeks Govt Intervention in KCM Liquidation Case</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/chinsali-man-nabbed-breaking-nrc-offices/" title="Chinsali Man Nabbed for Breaking into NRC Offices">Chinsali Man Nabbed for Breaking into NRC Offices</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/boyfriend-kills-lover-later-commits-suicide/" title="BOYFRIEND KILLS LOVER AND LATER COMMITS SUICIDE">BOYFRIEND KILLS LOVER AND LATER COMMITS SUICIDE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/harry-kalaba-says-no-one-can-enter-state-house-without-copperbelt/" title="HARRY KALABA SAYS NO ONE CAN ENTER STATE HOUSE WITHOUT COPPERBELT VOTE">HARRY KALABA SAYS NO ONE CAN ENTER STATE HOUSE WITHOUT COPPERBELT VOTE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/13/zambian-mission-sa-issues-covid-19-advisory/" title="Zambian Mission in SA Issues Covid-19 Advisory">Zambian Mission in SA Issues Covid-19 Advisory</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/13/lusaka-city-council-confers-free-man-city-status-president-lungu/" title="LUSAKA CITY COUNCIL CONFERS FREE MAN OF THE CITY STATUS ON PRESIDENT LUNGU">LUSAKA CITY COUNCIL CONFERS FREE MAN OF THE CITY STATUS ON PRESIDENT LUNGU</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/13/president-lungu-advises-zambians-not-drink-bitter-cup-tribalism/" title="PRESIDENT LUNGU ADVISES ZAMBIANS NOT TO DRINK FROM BITTER CUP OF TRIBALISM">PRESIDENT LUNGU ADVISES ZAMBIANS NOT TO DRINK FROM BITTER CUP OF TRIBALISM</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/12/pf-tells-ocida-stop-calling-president-lungu-weak/" title="PF Tells OCIDA To Stop Calling President Lungu Weak">PF Tells OCIDA To Stop Calling President Lungu Weak</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/12/dec-boss-ms-mbahwe-loses-job-contract-not-renewed/" title="DEC BOSS MS MBAHWE LOSES JOB, HER CONTRACT HAS NOT BEEN RENEWED">DEC BOSS MS MBAHWE LOSES JOB, HER CONTRACT HAS NOT BEEN RENEWED</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/11/lawyer-denies-forging-law-degree/" title="&#8216;Lawyer&#8217; Denies Forging Law Degree">&#8216;Lawyer&#8217; Denies Forging Law Degree</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/11/lusaka-man-committed-high-court-fondling-11-year-olds-breasts/" title="Lusaka Man Committed To High Court For Fondling 11-Year-Old&#8217;s Breasts">Lusaka Man Committed To High Court For Fondling 11-Year-Old&#8217;s Breasts</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/10/pupils-riot-tough-exam/" title="Pupils Riot over Tough Exam">Pupils Riot over Tough Exam</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" title="4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER">4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/mpongwe-milling-hikes-mealie-meal-prices/" title="Mpongwe Milling Hikes Mealie Meal Prices">Mpongwe Milling Hikes Mealie Meal Prices</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/sad-news-mongu-woman-burns-hubby-suspicion-cheating/" title="VERY SAD NEWS: MONGU WOMAN BURNS HUBBY ON SUSPICION OF CHEATING">VERY SAD NEWS: MONGU WOMAN BURNS HUBBY ON SUSPICION OF CHEATING</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/ultimate-insurance-paid-nchitos-63000-court-told/" title="ULTIMATE INSURANCE PAID NCHITOS $63,000, COURT TOLD">ULTIMATE INSURANCE PAID NCHITOS $63,000, COURT TOLD</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/chadiza-bicycle-collision-leaves-one-dead/" title="Chadiza Bicycle Collision Leaves one Dead">Chadiza Bicycle Collision Leaves one Dead</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/15/govt-bails-debt-ridden-civil-servants/" title="Govt Bails Out Debt Ridden Civil Servants">Govt Bails Out Debt Ridden Civil Servants</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/probe-opposition-funding-acc-told/" title="Probe Opposition Funding, ACC Told">Probe Opposition Funding, ACC Told</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/cbu-signs-ventures-tanganyika-fish-farming-project/" title="CBU Signs Ventures into Tanganyika Fish Farming Project">CBU Signs Ventures into Tanganyika Fish Farming Project</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/muz-seeks-govt-intervention-kcm-liquidation-case/" title="MUZ Seeks Govt Intervention in KCM Liquidation Case">MUZ Seeks Govt Intervention in KCM Liquidation Case</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/chinsali-man-nabbed-breaking-nrc-offices/" title="Chinsali Man Nabbed for Breaking into NRC Offices">Chinsali Man Nabbed for Breaking into NRC Offices</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/cosmo-mumba-eyes-running-mate-position-pf/" title="Cosmo Mumba Eyes Running Mate Position in PF">Cosmo Mumba Eyes Running Mate Position in PF</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/kangombe-2021-kamfinsa-bid-opens-floodgates-mayoral-hopefuls/" title="Kang’ombe 2021 Kamfinsa Bid Opens Floodgates for Mayoral Hopefuls">Kang’ombe 2021 Kamfinsa Bid Opens Floodgates for Mayoral Hopefuls</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/boyfriend-kills-lover-later-commits-suicide/" title="BOYFRIEND KILLS LOVER AND LATER COMMITS SUICIDE">BOYFRIEND KILLS LOVER AND LATER COMMITS SUICIDE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/village-banking-goes-bad-59-zambians-swindled-k6-million/" title="VILLAGE BANKING GOES BAD AS 59 ZAMBIANS ARE SWINDLED OUT OF K6 MILLION">VILLAGE BANKING GOES BAD AS 59 ZAMBIANS ARE SWINDLED OUT OF K6 MILLION</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2020/12/14/harry-kalaba-says-no-one-can-enter-state-house-without-copperbelt/" title="HARRY KALABA SAYS NO ONE CAN ENTER STATE HOUSE WITHOUT COPPERBELT VOTE">HARRY KALABA SAYS NO ONE CAN ENTER STATE HOUSE WITHOUT COPPERBELT VOTE</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.5.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Headlines category archives." href="https://zambiareports.com/category/headlines/" class="taxonomy category"><span property="name">Headlines</span></a><meta property="position" content="1"></span></li>
<li class="current_item">4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #aaa000;
        }
        .label-category a{
          color: #aaa000;
        }
      </style>
      <a href="https://zambiareports.com/headlines/" title="Headlines">Headlines</a>
    </div>
  </div>
  <article class="post-76144 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
    <header>
      <h1 class="entry-title">4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/editor2/" rel="author" class="fn">Brightwell Chabusha</a>  |  
<time class="published" datetime="2020-12-15T13:54:38+00:00">December 15, 2020</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER - https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/&media=https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968.jpeg&description=Look at this post: 4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY?S MURDER at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: 4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY?S MURDER at Zambia Reports - here https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <!-- AddThis Sharing Buttons above --><p style="text-align: center;"><a href="https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968.jpeg"><img class="alignnone size-medium wp-image-76145" src="https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968-300x300.jpeg" alt="" width="300" height="300" srcset="https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968-300x300.jpeg 300w, https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968-150x150.jpeg 150w, https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968.jpeg 526w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Lusaka ~ Tue, 15 Dec 2020</p>
<p>By Brightwell Chabusha</p>
<p>Police in Lusaka have arrested four suspects in connection with the murder of male juvenile Ryan Phiri, a pupil of Kabulonga Secondary School.</p>
<p>The suspects arrested are aged between 16 and 19 years, all believed to be pupils at Twin Palm Secondary School.</p>
<p>&#8220;On 4th December, 2020 Ryan Phiri aged 17 is alleged to have been attacked by a group of people believed to be grade 12 pupils from Twin Palm Secondary School and Golf Sticks were allegedly used in the act and he later died at UTH,&#8221; police spokesperson Esther Katongo said.</p>
<p>&#8220;The suspects whose names we have been withheld are of Lusaka’s Mtendere Compound, Kabulonga and Twin Palm.&#8221;</p>
<p>She said investigations in the matter have continued as police are still looking for one suspect who is on the run.</p>
<!-- AddThis Sharing Buttons below -->    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY’S MURDER - https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/&media=https://zambiareports.com/wp-content/uploads/2020/12/F9DEB228-3700-4108-AEDE-E3DC99F09968.jpeg&description=Look at this post: 4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY?S MURDER at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: 4 TWIN PALM PUPILS ARRESTED OVER KABULONGA BOY?S MURDER at Zambia Reports - here https://zambiareports.com/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
    </div>
  </div>
    

  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/15/4-twin-palm-pupils-arrested-kabulonga-boys-murder/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="https://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='76144' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="584bc07777" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2020 Zambia Reports. All Rights Reserved.
    </div>
</footer>

	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.9.16";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.9.16","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.9.16">
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202051'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'153696408',post:'76144',tz:'2',srv:'zambiareports.com'} ]);
	_stq.push([ 'clickTrackerInit', '153696408', '76144' ]);
</script>
<!--wp_footer-->
</body>
</html>
