<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Chipolopolo Ready for Guinea- Micho | Zambia Reports</title>
  <meta name="google-site-verification" content="JMal3PiTRn3YoMxMFlkIOo1jVCUe4Ku0kNsp-F5xpKo" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chipolopolo Ready for Guinea- Micho | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2021-01-22T17:10:51+02:00" />
<meta property="article:modified_time" content="2021-01-22T17:10:53+02:00" />
<meta property="og:updated_time" content="2021-01-22T17:10:53+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2021/01/Wolf.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="Chipolopolo Ready for Guinea- Micho | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2021/01/Wolf.jpg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.9.16">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2021%2F01%2F22%2Fchipolopolo-ready-guinea-micho%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2021%2F01%2F22%2Fchipolopolo-ready-guinea-micho%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zambiareports.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '626c01d0-e259-48c4-a4fa-827d49667f50';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2021/01/Wolf-300x170.jpg"/>
	<meta property="og:title" content="Chipolopolo Ready for Guinea- Micho"/>
  
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2608289458909987",
            enable_page_level_ads: true
        });
    </script>

</head>
<body class="post-template-default single single-post postid-76912 single-format-standard chipolopolo-ready-guinea-micho">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div> 

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">
    
    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>
      
    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>
  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/22/mopani-takeover-meant-protect-interests-zambians-ecl/" title="Mopani Takeover Meant To Protect Interests Of Zambians – ECL">Mopani Takeover Meant To Protect Interests Of Zambians – ECL</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/zccm-ih-needed-capacity-operate-mopani-says-idc/" title="ZCCM-IH HAS THE NEEDED CAPACITY TO OPERATE MOPANI, SAYS IDC">ZCCM-IH HAS THE NEEDED CAPACITY TO OPERATE MOPANI, SAYS IDC</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/20/govt-saves-jobs-takes-mopani-copper-mine/" title="GOVT SAVES JOBS, TAKES OVER MOPANI COPPER MINE">GOVT SAVES JOBS, TAKES OVER MOPANI COPPER MINE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/20/lungu-says-covid-19-vaccines-tested-administering-zambians/" title="LUNGU SAYS COVID-19 VACCINES SHOULD BE TESTED BEFORE ADMINISTERING TO ZAMBIANS">LUNGU SAYS COVID-19 VACCINES SHOULD BE TESTED BEFORE ADMINISTERING TO ZAMBIANS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/19/people-incite-violence-social-media-blocked-like-trump-ecl/" title="PEOPLE WHO INCITE VIOLENCE ON SOCIAL MEDIA SHOULD BE BLOCKED LIKE TRUMP &#8211; ECL">PEOPLE WHO INCITE VIOLENCE ON SOCIAL MEDIA SHOULD BE BLOCKED LIKE TRUMP &#8211; ECL</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/19/zcas-sued-refusing-enroll-hearing-impaired-person/" title="ZCAS SUED FOR REFUSING TO ENROLL HEARING IMPAIRED PERSON">ZCAS SUED FOR REFUSING TO ENROLL HEARING IMPAIRED PERSON</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/18/health-minister-demands-apology-znbc-misquoting-covid-19-fight/" title="HEALTH MINISTER DEMANDS APOLOGY FROM ZNBC FOR MISQUOTING HIM ON COVID-19 FIGHT">HEALTH MINISTER DEMANDS APOLOGY FROM ZNBC FOR MISQUOTING HIM ON COVID-19 FIGHT</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/18/zambians-s-hold-special-prayers-covid-19/" title="ZAMBIANS IN S.A HOLD SPECIAL PRAYERS AGAINST COVID-19">ZAMBIANS IN S.A HOLD SPECIAL PRAYERS AGAINST COVID-19</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/18/c-belt-ps-tells-new-police-chief-brave-country-election-year/" title="C/BELT PS TELLS NEW POLICE CHIEF TO BE BRAVE, THE COUNTRY IS IN AN ELECTION YEAR">C/BELT PS TELLS NEW POLICE CHIEF TO BE BRAVE, THE COUNTRY IS IN AN ELECTION YEAR</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/18/rising-covid-19-cases-force-pf-suspend-luapula-northern-province-conferences/" title="RISING COVID-19 CASES FORCE  PF TO SUSPEND LUAPULA, NORTHERN PROVINCE CONFERENCES">RISING COVID-19 CASES FORCE  PF TO SUSPEND LUAPULA, NORTHERN PROVINCE CONFERENCES</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/18/unza-postpones-reopening-med-school-february-1/" title="UNZA POSTPONES REOPENING OF MED SCHOOL TO FEBRUARY 1">UNZA POSTPONES REOPENING OF MED SCHOOL TO FEBRUARY 1</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/17/police-investigating-brutal-killing-young-chifunabuli-teacher/" title="POLICE INVESTIGATING BRUTAL KILLING OF YOUNG CHIFUNABULI TEACHER">POLICE INVESTIGATING BRUTAL KILLING OF YOUNG CHIFUNABULI TEACHER</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/14/no-dress-code-coming-sumaili-misquoted-ministry/" title="NO DRESS CODE COMING; SUMAILI WAS MISQUOTED &#8211; MINISTRY">NO DRESS CODE COMING; SUMAILI WAS MISQUOTED &#8211; MINISTRY</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/14/miner-court-defaming-president-lungu/" title="MINER IN COURT FOR DEFAMING PRESIDENT LUNGU">MINER IN COURT FOR DEFAMING PRESIDENT LUNGU</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/13/acc-says-wont-hesitate-arrest-culprits-honeybee-scandal-investigations-concluded/" title="ACC SAYS IT WON’T HESITATE TO ARREST CULPRITS IN HONEYBEE SCANDAL ONCE INVESTIGATIONS ARE CONCLUDED">ACC SAYS IT WON’T HESITATE TO ARREST CULPRITS IN HONEYBEE SCANDAL ONCE INVESTIGATIONS ARE CONCLUDED</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" title="Chipolopolo Ready for Guinea- Micho">Chipolopolo Ready for Guinea- Micho</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/22/mopani-takeover-meant-protect-interests-zambians-ecl/" title="Mopani Takeover Meant To Protect Interests Of Zambians – ECL">Mopani Takeover Meant To Protect Interests Of Zambians – ECL</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/upnd-hold-virtual-national-convention-due-surging-covid-19-cases/" title="UPND TO HOLD VIRTUAL NATIONAL CONVENTION DUE TO SURGING COVID-19 CASES">UPND TO HOLD VIRTUAL NATIONAL CONVENTION DUE TO SURGING COVID-19 CASES</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/46-year-old-lusaka-maid-commits-suicide-employers-house/" title="46-YEAR-OLD LUSAKA MAID COMMITS SUICIDE AT EMPLOYER’S HOUSE">46-YEAR-OLD LUSAKA MAID COMMITS SUICIDE AT EMPLOYER’S HOUSE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/illegal-charge-schools-fumigation-dr-jobbicks-kalumba/" title="IT’S ILLEGAL TO CHARGE SCHOOLS FOR FUMIGATION &#8211; DR JOBBICKS KALUMBA">IT’S ILLEGAL TO CHARGE SCHOOLS FOR FUMIGATION &#8211; DR JOBBICKS KALUMBA</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/zccm-ih-needed-capacity-operate-mopani-says-idc/" title="ZCCM-IH HAS THE NEEDED CAPACITY TO OPERATE MOPANI, SAYS IDC">ZCCM-IH HAS THE NEEDED CAPACITY TO OPERATE MOPANI, SAYS IDC</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/chongwe-councillor-30-others-arrested-attacking-wildlife-officers/" title="CHONGWE COUNCILLOR, 30 OTHERS ARRESTED FOR ATTACKING WILDLIFE OFFICERS">CHONGWE COUNCILLOR, 30 OTHERS ARRESTED FOR ATTACKING WILDLIFE OFFICERS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/21/russian-ambassador-zambia-dies/" title="RUSSIAN AMBASSADOR TO ZAMBIA DIES">RUSSIAN AMBASSADOR TO ZAMBIA DIES</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/20/president-lungu-congratulates-museveni-biden/" title="PRESIDENT LUNGU CONGRATULATES MUSEVENI, BIDEN">PRESIDENT LUNGU CONGRATULATES MUSEVENI, BIDEN</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/20/man-match-accolade-elates-sikombe/" title="Man of the Match Accolade Elates Sikombe">Man of the Match Accolade Elates Sikombe</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/20/govt-saves-jobs-takes-mopani-copper-mine/" title="GOVT SAVES JOBS, TAKES OVER MOPANI COPPER MINE">GOVT SAVES JOBS, TAKES OVER MOPANI COPPER MINE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/20/lungu-says-covid-19-vaccines-tested-administering-zambians/" title="LUNGU SAYS COVID-19 VACCINES SHOULD BE TESTED BEFORE ADMINISTERING TO ZAMBIANS">LUNGU SAYS COVID-19 VACCINES SHOULD BE TESTED BEFORE ADMINISTERING TO ZAMBIANS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/19/people-incite-violence-social-media-blocked-like-trump-ecl/" title="PEOPLE WHO INCITE VIOLENCE ON SOCIAL MEDIA SHOULD BE BLOCKED LIKE TRUMP &#8211; ECL">PEOPLE WHO INCITE VIOLENCE ON SOCIAL MEDIA SHOULD BE BLOCKED LIKE TRUMP &#8211; ECL</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/19/zambians-still-confidence-pf-winning-august-elections-kafwaya/" title="ZAMBIANS STILL HAVE CONFIDENCE IN PF, WE’RE WINNING AUGUST ELECTIONS &#8211; KAFWAYA">ZAMBIANS STILL HAVE CONFIDENCE IN PF, WE’RE WINNING AUGUST ELECTIONS &#8211; KAFWAYA</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/01/19/solwezi-man-commits-suicide-accused-witchcraft/" title="SOLWEZI MAN COMMITS SUICIDE AFTER BEING ACCUSED OF WITCHCRAFT">SOLWEZI MAN COMMITS SUICIDE AFTER BEING ACCUSED OF WITCHCRAFT</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.5.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Sport category archives." href="https://zambiareports.com/category/sport/" class="taxonomy category"><span property="name">Sport</span></a><meta property="position" content="1"></span></li>
<li class="current_item">Chipolopolo Ready for Guinea- Micho</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: #000000;
        }
        .label-category a{
          color: #000000;
        }
      </style>
      <a href="https://zambiareports.com/sport/" title="Sport">Sport</a>
    </div>
  </div>
  <article class="post-76912 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">
    <header>
      <h1 class="entry-title">Chipolopolo Ready for Guinea- Micho</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/peter-adamu/" rel="author" class="fn">Chris Phiri</a>  |  
<time class="published" datetime="2021-01-22T17:10:51+00:00">January 22, 2021</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Chipolopolo Ready for Guinea- Micho - https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/&media=https://zambiareports.com/wp-content/uploads/2021/01/Wolf.jpg&description=Look at this post: Chipolopolo Ready for Guinea- Micho at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Chipolopolo Ready for Guinea- Micho at Zambia Reports - here https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <!-- AddThis Sharing Buttons above --><p><a href="https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/wolf/" rel="attachment wp-att-76913"><img class="alignleft size-medium wp-image-76913" src="https://zambiareports.com/wp-content/uploads/2021/01/Wolf-300x200.jpg" alt="" width="300" height="200" srcset="https://zambiareports.com/wp-content/uploads/2021/01/Wolf-300x200.jpg 300w, https://zambiareports.com/wp-content/uploads/2021/01/Wolf-768x512.jpg 768w, https://zambiareports.com/wp-content/uploads/2021/01/Wolf.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>Chipolopolo coach Milutin ‘Micho’ Sredojevic says Saturday’s clash against Guinea will be a test of character for his lads after having won their first match.</p>
<p>And Guinea national team coach Mohamed Bangoura says he is expecting a tough match but tipped Guinea to win using their physical strength.</p>
<p>During a pre-match press conference at Limbe Stadium, Micho said Guinea will pose a greater challenge than Tanzania.</p>
<p>&#8220;We have a second match and after you have won it is always a test of character and measurement of value whether first match was an indication of pure reflection of quality or accident for both of us,&#8221; said the man dubbed the Serbian Wolf.</p>
<p>&#8220;In that regard for both of us, it will be a test of character and in the measurement of value believing in the players we have, believing in the work we are doing, believing we shall prepare very well, and the small details will decide the game.”</p>
<p>Micho said that the game will be won on attention to smaller details of the tacticians.</p>
<p>&#8220;And always at this level of the competition and we want to do everything possible so that these same details are on our side. We know that the match will be very tough we will play a very good team with great individual’s great morale especially after winning that first match,” he said.</p>
<p>And Bangoura said playing the match at a different time that their first fixture that saw them thrash Namibia would not affect his side.</p>
<p>“We know that it is going to be a tough game as we will impose our physical game on Zambia as much as we can,” he said.</p>
<p>Meanwhile Zambian skipper Adrian Chama said that the team was ready for the Guinea game.</p>
<p>The Zesco United player will return to the fold after missing out on the opening match due to suspension.</p>
<p>Chama said the result of the Guinea game will give direction on the shape of Group.</p>
<p>D.</p>
<p>“We are ready to face Guinea, we know it is not going to be easy but we are equal to the task,” he said.</p>
<p>&nbsp;</p>
<!-- AddThis Sharing Buttons below -->    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=Chipolopolo Ready for Guinea- Micho - https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/&media=https://zambiareports.com/wp-content/uploads/2021/01/Wolf.jpg&description=Look at this post: Chipolopolo Ready for Guinea- Micho at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: Chipolopolo Ready for Guinea- Micho at Zambia Reports - here https://zambiareports.com/2021/01/22/chipolopolo-ready-guinea-micho/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
    </div>
  </div>
    

  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/22/chipolopolo-ready-guinea-micho/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="https://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='76912' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9141638eb9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2021 Zambia Reports. All Rights Reserved.
    </div>
</footer>

	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.9.16";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.9.16","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.9.16">
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202103'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'153696408',post:'76912',tz:'2',srv:'zambiareports.com'} ]);
	_stq.push([ 'clickTrackerInit', '153696408', '76912' ]);
</script>
<!--wp_footer-->
</body>
</html>
