<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR | Zambia Reports</title>
  <meta name="google-site-verification" content="JMal3PiTRn3YoMxMFlkIOo1jVCUe4Ku0kNsp-F5xpKo" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="http://zambiareports.com/wp-content/uploads/2014/04/favicon.ico" />

  
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest news, politics, business, and opinion from Zambia"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR | Zambia Reports" />
<meta property="og:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta property="og:url" content="https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" />
<meta property="og:site_name" content="Zambia Reports" />
<meta property="article:publisher" content="https://www.facebook.com/ZambiaReports/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-11-14T14:21:07+02:00" />
<meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83.jpeg" />
<meta property="og:image:width" content="552" />
<meta property="og:image:height" content="828" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest news, politics, business, and opinion from Zambia" />
<meta name="twitter:title" content="10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR | Zambia Reports" />
<meta name="twitter:site" content="@Zambia_Reports" />
<meta name="twitter:image" content="https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83.jpeg" />
<meta name="twitter:creator" content="@Zambia_Reports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.18">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/main.min.css?ver=9880649384aea9f1ee166331c0a30daa">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.carousel.css?ver=4.9.18">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.theme.css?ver=4.9.18">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/owl.transitions.css?ver=4.9.18">
<link rel="stylesheet" href="/wp-content/themes/zambia/assets/css/custom.css?ver=4.9.18">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.3">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/vendor/modernizr-2.7.0.min.js'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/owl.carousel.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='https://zambiareports.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2021%2F11%2F14%2F10-suspected-murderers-nabbed-death-upnd-councillor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zambiareports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambiareports.com%2F2021%2F11%2F14%2F10-suspected-murderers-nabbed-death-upnd-councillor%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zambiareports.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '626c01d0-e259-48c4-a4fa-827d49667f50';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://zambiareports.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-30941016-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <link rel="alternate" type="application/rss+xml" title="Zambia Reports Feed" href="https://zambiareports.com/feed/">

      <meta property="og:image" content="https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83-300x170.jpeg"/>
	<meta property="og:title" content="10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR"/>
  
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2608289458909987",
            enable_page_level_ads: true
        });
    </script>

</head>
<body class="post-template-default single single-post postid-81668 single-format-standard 10-suspected-murderers-nabbed-death-upnd-councillor">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  


<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&appId=54303031510&version=v2.0";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>



<header class="header-menu hidden-print">

  <div class="container">

    <div class="col-xs-12 col-sm-4 col-md-3 branding">

      <a href="https://zambiareports.com/" class="brand" title="Zambia Reports">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/logo-zambia-reports.png"  alt="Zambia Reports" />

      </a>
      <a href="http://zambiareports.com/2014/04/26/zambia-reports-wins-misa-award/" title="2014 MISA Award Winner" class="winner">

        <img class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/zambia-reports-misa-award-winner.png"  alt="2014 MISA Award Winner" />

      </a>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-6 col-lg-7 col-sm-offset-4 col-md-offset-3 col-lg-offset-3">

      <div class="row">

        <div class="banner navbar navbar-inverse navbar-static-top" role="banner">



          <nav class="navbar-collapse" role="navigation">

            <ul id="menu-header-menu" class="nav navbar-nav"><li class="menu-home"><a href="https://zambiareports.com/">Home</a></li>
<li class="menu-headlines"><a href="https://zambiareports.com/headlines/">Headlines</a></li>
<li class="menu-politics"><a href="https://zambiareports.com/politics/">Politics</a></li>
<li class="menu-opinion"><a href="https://zambiareports.com/opinion/">Opinion</a></li>
<li class="menu-economy"><a href="https://zambiareports.com/economy/">Economy</a></li>
<li class="menu-sport"><a href="https://zambiareports.com/sport/">Sport</a></li>
<li class="menu-about"><a href="https://zambiareports.com/about-us/">About</a></li>
<li class="menu-contact"><a href="https://zambiareports.com/contact/">Contact</a></li>
</ul>
          </nav>

        </div>

      </div>

    </div>



    <div class="col-xs-12 col-sm-8 col-md-3 col-lg-2 col-sm-offset-4 col-md-offset-0 optionsMenu">

    <div id="social-media">

      <a href="https://www.facebook.com/ZambiaReports" title="Facebook"><i class="icon-icon-facebook"></i></a>

      <a href="https://twitter.com/zambia_reports" title="Twitter"><i class="icon-icon-twitter"></i></a>

      <a href="/feed/" title="RSS"><i class="icon-icon-rss"></i></a>

      <a href="http://eepurl.com/jBGnv" title="Email"><i class="icon-icon-email"></i></a>

    </div>

      <form action="https://zambiareports.com/" method="get">
	<div class="input-group" id="searchform">
		<input type="text" name="s" placeholder="Search..." id="search" class="form-control" />
	      <span class="input-group-btn">
	        <button class="btn btn-default" type="submit"><i class="icon-icon-search"></i></button>
	      </span>
	</div>
</form>
    </div>

  </div>

</header>

<div class="site-banner">
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <a style="background: #52e002; display: block" href="https://bbzm.bet/atl" rel="noopener" target="_blank" class="site-banner__link">
                    <img style="margin: 20px auto 10px auto;" class="img-responsive center-block" src="https://zambiareports.com/wp-content/themes/zambia/images/bbzm_banner.jpeg" />
                </a>
            </div>
        </div>
    </div>
</div>

  <div class="wrap container" role="document">
    <div class="content row">
              <aside class="sidebar col-sx-12 col-sm-5 col-md-4 col-lg-3 hidden-print visible-md visible-lg" role="complementary">
          <section class="widget zambia_tabs_widget-2 widget_zambia_tabs_widget">
			<div class="row">

				<ul class="nav nav-tabs" id="zambia_tabs_menu">

					<li class="active"><a href="#zambia_headlines_tab">Headlines</a></li>

					<li><a href="#zambia_latest_tab">Latest</a></li>

					<li><a href="#zambia_popular_tab">Popular</a></li>

				</ul>

				<div class="tab-content">

					<div class="tab-pane fade in active" id="zambia_headlines_tab">

						<ul class="cat_tab cat-headlines">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/14/police-confirm-arrest-ex-minister-attempted-murder/" title="POLICE CONFIRM ARREST OF EX-MINISTER OVER ATTEMPTED MURDER">POLICE CONFIRM ARREST OF EX-MINISTER OVER ATTEMPTED MURDER</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/14/pf-elect-lungus-successor-next-june/" title="PF TO ELECT LUNGU’S SUCCESSOR NEXT JUNE">PF TO ELECT LUNGU’S SUCCESSOR NEXT JUNE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/13/police-detain-pf-vice-national-chairperson-ex-defence-minister-davies-chama/" title="POLICE DETAIN PF VICE NATIONAL CHAIRPERSON AND EX-DEFENCE MINISTER, DAVIES CHAMA">POLICE DETAIN PF VICE NATIONAL CHAIRPERSON AND EX-DEFENCE MINISTER, DAVIES CHAMA</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/upnd-seeks-change-law-kick-pf-independent-mps-parley/" title="UPND SEEKS CHANGE OF LAW TO ‘KICK OUT’ SOME PF, INDEPENDENT MPS FROM PARLEY">UPND SEEKS CHANGE OF LAW TO ‘KICK OUT’ SOME PF, INDEPENDENT MPS FROM PARLEY</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/monze-reveller-arrested-hitting-friend-private-parts/" title="MONZE  REVELLER ARRESTED FOR HITTING FRIEND ON PRIVATE PARTS">MONZE  REVELLER ARRESTED FOR HITTING FRIEND ON PRIVATE PARTS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/govt-releases-k48m-unza-gratuities/" title="GOVT RELEASES K48M FOR UNZA GRATUITIES">GOVT RELEASES K48M FOR UNZA GRATUITIES</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/lusambo-says-hh-regrets-state-house/" title="LUSAMBO SAYS: HH REGRETS BEING IN STATE HOUSE">LUSAMBO SAYS: HH REGRETS BEING IN STATE HOUSE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/please-let-no-christians-hichilema/" title="‘PLEASE, LET THERE BE NO CHRISTIANS FOR HICHILEMA’">‘PLEASE, LET THERE BE NO CHRISTIANS FOR HICHILEMA’</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/11/3-zambians-asian-origin-undress-worker-beating-mercilessly/" title="3 ZAMBIANS OF ASIAN ORIGIN UNDRESS WORKER BEFORE BEATING HIM UP MERCILESSLY">3 ZAMBIANS OF ASIAN ORIGIN UNDRESS WORKER BEFORE BEATING HIM UP MERCILESSLY</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/11/davies-mwila-denies-ever-threatening-expel-kambwili/" title="DAVIES MWILA DENIES EVER THREATENING TO EXPEL KAMBWILI">DAVIES MWILA DENIES EVER THREATENING TO EXPEL KAMBWILI</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/09/81613/" title="Zambia and Russia celebrate cooperation with exhibition">Zambia and Russia celebrate cooperation with exhibition</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/09/jerabos-kill-16-year-old-boy-chingola/" title="JERABOS KILL 16-YEAR-OLD BOY IN CHINGOLA">JERABOS KILL 16-YEAR-OLD BOY IN CHINGOLA</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/09/unza-workers-tools-students-protest/" title="UNZA WORKERS DOWN TOOLS AS STUDENTS PROTEST">UNZA WORKERS DOWN TOOLS AS STUDENTS PROTEST</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/08/fbz-lodges-petition-maureen-mwanawasas-bankruptcy/" title="FBZ LODGES PETITION FOR MAUREEN MWANAWASA’S BANKRUPTCY">FBZ LODGES PETITION FOR MAUREEN MWANAWASA’S BANKRUPTCY</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/08/1500-teachers-fake-appointment-letters-tsc/" title="1,500 TEACHERS HAVE FAKE APPOINTMENT LETTERS &#8211; TSC">1,500 TEACHERS HAVE FAKE APPOINTMENT LETTERS &#8211; TSC</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_latest_tab">

						<ul class="cat_tab latest">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" title="10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR">10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/14/police-confirm-arrest-ex-minister-attempted-murder/" title="POLICE CONFIRM ARREST OF EX-MINISTER OVER ATTEMPTED MURDER">POLICE CONFIRM ARREST OF EX-MINISTER OVER ATTEMPTED MURDER</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/14/anticipated-return-zambians-truckers-south-africa-contribute-unemployment-among-truck-drivers/" title="ANTICIPATED RETURN OF ZAMBIANS TRUCKERS FROM SOUTH AFRICA TO CONTRIBUTE TO UNEMPLOYMENT AMONG TRUCK DRIVERS">ANTICIPATED RETURN OF ZAMBIANS TRUCKERS FROM SOUTH AFRICA TO CONTRIBUTE TO UNEMPLOYMENT AMONG TRUCK DRIVERS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/14/pf-elect-lungus-successor-next-june/" title="PF TO ELECT LUNGU’S SUCCESSOR NEXT JUNE">PF TO ELECT LUNGU’S SUCCESSOR NEXT JUNE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/13/police-detain-pf-vice-national-chairperson-ex-defence-minister-davies-chama/" title="POLICE DETAIN PF VICE NATIONAL CHAIRPERSON AND EX-DEFENCE MINISTER, DAVIES CHAMA">POLICE DETAIN PF VICE NATIONAL CHAIRPERSON AND EX-DEFENCE MINISTER, DAVIES CHAMA</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/upnd-seeks-change-law-kick-pf-independent-mps-parley/" title="UPND SEEKS CHANGE OF LAW TO ‘KICK OUT’ SOME PF, INDEPENDENT MPS FROM PARLEY">UPND SEEKS CHANGE OF LAW TO ‘KICK OUT’ SOME PF, INDEPENDENT MPS FROM PARLEY</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/monze-reveller-arrested-hitting-friend-private-parts/" title="MONZE  REVELLER ARRESTED FOR HITTING FRIEND ON PRIVATE PARTS">MONZE  REVELLER ARRESTED FOR HITTING FRIEND ON PRIVATE PARTS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/kalaba-gasping-political-life-chilambwe/" title="KALABA IS GASPING FOR  POLITICAL LIFE &#8211; CHILAMBWE">KALABA IS GASPING FOR  POLITICAL LIFE &#8211; CHILAMBWE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/govt-releases-k48m-unza-gratuities/" title="GOVT RELEASES K48M FOR UNZA GRATUITIES">GOVT RELEASES K48M FOR UNZA GRATUITIES</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/lusambo-says-hh-regrets-state-house/" title="LUSAMBO SAYS: HH REGRETS BEING IN STATE HOUSE">LUSAMBO SAYS: HH REGRETS BEING IN STATE HOUSE</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/zema-launches-project-phase-skin-bleaching-creams/" title="ZEMA LAUNCHES PROJECT TO PHASE OUT SKIN BLEACHING CREAMS">ZEMA LAUNCHES PROJECT TO PHASE OUT SKIN BLEACHING CREAMS</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/12/please-let-no-christians-hichilema/" title="‘PLEASE, LET THERE BE NO CHRISTIANS FOR HICHILEMA’">‘PLEASE, LET THERE BE NO CHRISTIANS FOR HICHILEMA’</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/11/luapula-chiefs-express-worry-stalled-luapula-hydro-power-project/" title="LUAPULA CHIEFS EXPRESS WORRY OVER STALLED LUAPULA HYDRO POWER PROJECT">LUAPULA CHIEFS EXPRESS WORRY OVER STALLED LUAPULA HYDRO POWER PROJECT</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/11/3-zambians-asian-origin-undress-worker-beating-mercilessly/" title="3 ZAMBIANS OF ASIAN ORIGIN UNDRESS WORKER BEFORE BEATING HIM UP MERCILESSLY">3 ZAMBIANS OF ASIAN ORIGIN UNDRESS WORKER BEFORE BEATING HIM UP MERCILESSLY</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2021/11/11/davies-mwila-denies-ever-threatening-expel-kambwili/" title="DAVIES MWILA DENIES EVER THREATENING TO EXPEL KAMBWILI">DAVIES MWILA DENIES EVER THREATENING TO EXPEL KAMBWILI</a>

									</li>

								
						</ul>

					</div>

					<div class="tab-pane fade" id="zambia_popular_tab">

						<ul class="cat_tab popular">

							
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pres-lungu-wins-tight-presidential-election-ecl-1-860-877-hichilema-1-760-347/" title="Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347">Pres. Lungu Wins Tight Presidential Election; ECL 1, 860, 877 Hichilema 1, 760, 347</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/pf-celebrates-victory-photos/" title="PF Celebrates Victory (Photos)">PF Celebrates Victory (Photos)</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/muvi-tv-komboni-radio-licences-revoked-for-alleged-misconduct/" title="Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct">Muvi TV &#038; Komboni Radio Licences Revoked For Alleged Misconduct</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2014/10/29/president-michael-sata-died/" title="President Michael Sata Has Died">President Michael Sata Has Died</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungu-remains-commander-in-chief-cabinet-chief/" title="Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief">Pres. Lungu Remains Commander-In-Chief &#8211; Cabinet Chief</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/17/upnd-supporters-stage-isolated-protests/" title="UPND Supporters Stage Isolated Protests">UPND Supporters Stage Isolated Protests</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/26/lawyer-reports-hichilema-gbm-to-international-court-for-crimes-against-humanity/" title="Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity">Lawyer Reports Hichilema, GBM To International Court For Crimes Against Humanity</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/05/21/hichilema-offers-10-point-plan-to-fix-zambia/" title="Hichilema Offers 10 Point Plan To Fix Zambia">Hichilema Offers 10 Point Plan To Fix Zambia</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/22/concourt-adjourns-presidential-petition-to-tuesday/" title="ConCourt Adjourns Presidential Petition To Tuesday">ConCourt Adjourns Presidential Petition To Tuesday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/todays-photo-peace-pres-lungu-flashes-a-peace-signal/" title="Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal">Today&#8217;s Photo: PEACE; Pres. Lungu Flashes A Peace Signal</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/14/latest-official-ecz-results-upnd-maintains-lead-by-3-430-hichilema-514-816-vs-edgar-lungu-511-386/" title="LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386">LATEST OFFICIAL ECZ RESULTS: UPND Maintains Lead By 3, 430; Hichilema 514, 816 Vs Edgar Lungu 511, 386</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/09/03/hichilema-wins-another-day-in-court-no-verdict-as-concourt-adjourns-to-monday/" title="Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday">Hichilema Wins Another Day In Court; No Verdict As ConCourt Adjourns To Monday</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/15/latest-ecz-official-results-pf-leads-by-70-571-edgar-lungu-1-454-165-hichilema-1-383594/" title="LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594">LATEST ECZ OFFICIAL RESULTS: PF Leads By 70, 571; Edgar Lungu 1, 454, 165 Hichilema 1, 383,594</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/27/cartel-takes-over-laz-mmembe-nchito-allegedly-calling-shots/" title="Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots">Cartel Takes Over LAZ; M&#8217;membe &#038; Nchito Allegedly Calling Shots</a>

									</li>

								
									<li>

										<i class="icon-icon-arrow-right"></i>

										<a href="https://zambiareports.com/2016/08/20/pres-lungus-inauguration-halted/" title="Pres. Lungu&#8217;s Inauguration Halted">Pres. Lungu&#8217;s Inauguration Halted</a>

									</li>

								
						</ul>

					</div>

				</div>

				<script>

					(function($){

						$(document).ready(function(){

							var asideWidth = $('aside.sidebar').width();

							var asideHeight = $('aside.sidebar').height();

							//update_tabs_height();

							$('#zambia_tabs_menu li a').click(function(e){

								e.preventDefault();

								$(this).tab('show');

							});

							/*$(window).resize(function(event) {

								update_tabs_height();

								asideWidth = $('aside.sidebar').width();

								asideHeight = $('aside.sidebar').height();

							});*/

						});

						function update_tabs_height(){

							var brandHeight = $('header .branding').height();

							var adHeight = $('aside.sidebar .widget-text').height();

							var windowHeight = $(window).height();

							var tabsHeight = $('aside.sidebar .widget_zambia_tabs_widget .nav-tabs').height();

							var newHeight = windowHeight - (brandHeight + adHeight + tabsHeight);

							console.log(newHeight);

							$('aside.sidebar .widget_zambia_tabs_widget .tab-content .tab-pane').css({

								'height' : (newHeight - (tabsHeight*3) - adHeight - brandHeight -50) + 'px'

							});

						}

					})(jQuery);

				</script>

			</div>	

			</section><section class="widget text-6 widget_text">			<div class="textwidget"><div class="fb-like-box center-block" data-href="https://www.facebook.com/ZambiaReports" data-width="250" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false">
</div></div>
		</section>        </aside><!-- /.sidebar -->
            <main class="main col-sx-12 col-sm-12 col-md-8 col-lg-9" role="main">
          <ol class="breadcrumb col-xs-12 hidden-print">
    <li><a href="https://zambiareports.com" title="Go to Zambia Reports">Home</a></li>
    <!-- Breadcrumb NavXT 5.5.1 -->
<li class="home"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Featured category archives." href="https://zambiareports.com/category/featured/" class="taxonomy category"><span property="name">Featured</span></a><meta property="position" content="1"></span></li>
<li class="current_item">10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR</li>
  </ol>
  <div class="label-category row">
    <div class="col-xs-12">
            <style>
        .breadcrumb{
          border-bottom-color: ;
        }
        .label-category a{
          color: ;
        }
      </style>
      <a href="https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" title=""></a>
    </div>
  </div>
  <article class="post-81668 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
    <header>
      <h1 class="entry-title">10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR</h1>
    </header>
    <div class="row entry-info">
      <div class="col-xs-12 col-sm-6 entry-meta">
         <a href="https://zambiareports.com/author/editor2/" rel="author" class="fn">Brightwell Chabusha</a>  |  
<time class="published" datetime="2021-11-14T14:21:07+00:00">November 14, 2021</time>
      </div>
      <div class="col-xs-12 col-sm-6 entry-options hidden-print">
                    <ul class="user_tools">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR - https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/&media=https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83.jpeg&description=Look at this post: 10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: 10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR at Zambia Reports - here https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
      </div>
    </div>
    <div class="entry-content"> 
      <!-- AddThis Sharing Buttons above --><figure id="attachment_81145" class="thumbnail wp-caption alignnone" style="width: 210px"><a href="https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83.jpeg"><img class="size-medium wp-image-81145" src="https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83-200x300.jpeg" alt="" width="200" height="300" srcset="https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83-200x300.jpeg 200w, https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83.jpeg 552w" sizes="(max-width: 200px) 100vw, 200px" /></a><figcaption class="caption wp-caption-text">Rae Hamoonga</figcaption></figure>
<p>Senanga ~ Sun, 14 Nov 2021</p>
<p>By Brightwell Chabusha</p>
<p>Police in Senanga have arrested ten people in connection with the murder of UPND Liangati ward councillor Mwangala Sililo.</p>
<p>Police spokesperson Rae Hamoonga stated that some of the suspects are related to the deceased.</p>
<p>&#8220;Following investigations launched in the murder case of Mwangala Sililo aged 66, a ward councilor for Liangati ward under the United Party for National Development (UPND) on 4th November, 2021 around 19:00 hours in Senanga District. Zambia Police has apprehended and detained ten suspects in connection with his murder. These are: Nalishebo Mwangala aged 67 and Maggie Sibeso Mwangala aged 53 both who are sisters to the deceased, Martin Mwangala aged 48 a son and Sitali Mutafela aged 51 a son inlaw to the deceased all are of Liangati area in Senanga District.</p>
<p>Others are: Mubiana Chingumbe aged 21, Mwangala Mulamdelela aged 40 and his wife Njekwa Mulundano aged 39, Sarah Kambinda aged 39, a Juvenile aged 17 all are of Nameshe Village in Senanga and Friday Simumbwe Kwainisa aged 42 of Kaoma, Mr Hamoonga stated.</p>
<p>He stated that the suspects have been arrested and charged for the offence of Murder Contrary to Section 200 of CAP 87 of the Laws of Zambia and will appear in court soon.</p>
<!-- AddThis Sharing Buttons below -->    </div>
    <div class="col-xs-12 entry-options hidden-print">
      <div class="row">
          <ul class="user_tools two">
            <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" target="_blank"><i class="icon-icon-facebook"></i></a></li>
            <li><a href="https://twitter.com/home?status=10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR - https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/" target="_blank"><i class="icon-icon-twitter"></i></a></li>
            <li><a href="https://pinterest.com/pin/create/button/?url=https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/&media=https://zambiareports.com/wp-content/uploads/2021/10/181F17E0-FCA6-4AF5-B0CC-04E8608B7A83.jpeg&description=Look at this post: 10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR at Zambia Reports" target="_blank"><i class="icon-icon-pinterest"></i></a></li>
            <li><a href="mailto:?subject=Look at this post at Zambia Reports&body=Look at this post: 10 SUSPECTED MURDERERS NABBED OVER DEATH OF UPND COUNCILLOR at Zambia Reports - here https://zambiareports.com/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/"><i class="icon-icon-shared-email"></i></a></li>
            <li><a href="#" onclick="window.print();"><i class="icon-icon-print"></i></a></li>
            <li>|<a href="#comments"><i class="icon-icon-number-comments"></i> No comments</a></li>
          </ul>
    </div>
  </div>
    

  <section id="respond" class="col-xs-12 hidden-print">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/14/10-suspected-murderers-nabbed-death-upnd-councillor/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="https://zambiareports.com/wp-comments-post.php" method="post" id="commentform">
        <div class="row">
                <div class="col-xs-12 col-md-6">
            <div class="form-group">
              <label for="author">Name (required)</label>
              <input type="text" class="form-control" placeholder="Name *" name="author" id="author" value="" size="22" aria-required="true">
            </div>
            <div class="form-group">
              <label for="email">Email (will not be published) (required)</label>
              <input type="email" class="form-control" placeholder="Email *" name="email" id="email" value="" size="22" aria-required="true">
            </div>
            <!-- <div class="form-group">
              <label for="url">Website</label>
              <input type="url" class="form-control" placeholder="Website"  name="url" id="url" value="" size="22">
            </div> -->
          </div>
        
        <div class="col-xs-12 col-md-6">
          <div class="form-group">
            <label for="comment">Comment</label>
            <textarea name="comment" id="comment" class="form-control" placeholder="Comment" rows="5" aria-required="true"></textarea>
          </div>
        </div>

        <div class="col-xs-12">
          <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        </div>

        <input type='hidden' name='comment_post_ID' value='81668' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67c635e28e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>        </div>
      </form>
      </section><!-- /#respond -->
  </article>
<script>
(function($){
  $(document).ready(function(){
    $('ol.breadcrumb li:last-child').addClass('active');
  });
})(jQuery);
</script>
      </main><!-- /.main -->
      
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="container content-info hidden-print" role="contentinfo">


  	<div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 footer-menu">
    	<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-advertise-with-us"><a href="https://zambiareports.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-license-our-content"><a href="https://zambiareports.com/license-our-content/">License our content</a></li>
<li class="menu-about-us"><a href="https://zambiareports.com/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://zambiareports.com/contact/">Contact Us</a></li>
<li class="menu-work-for-us"><a href="https://zambiareports.com/work-for-us/">Work for us</a></li>
<li class="menu-help"><a href="https://zambiareports.com/help/">Help</a></li>
</ul></section>    </div>	
    <div class="col-sx-12 col-sm-12 col-md-8 col-lg-9 col-md-offset-4 col-lg-offset-3 end">
    	&copy; 2021 Zambia Reports. All Rights Reserved.
    </div>
</footer>

	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.9.18";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.9.18","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-09dda19ccc3179f3d40d3c045d9876fd","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50ece5e6422eab8e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel="stylesheet" href="/wp-content/plugins/addthis/css/output.css?ver=4.9.18">
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202145'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='/wp-content/themes/zambia/assets/js/scripts.min.js?ver=0fc6af96786d8f267c8686338a34cd38'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202145.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.3',blog:'153696408',post:'81668',tz:'2',srv:'zambiareports.com'} ]);
	_stq.push([ 'clickTrackerInit', '153696408', '81668' ]);
</script>
<!--wp_footer-->
</body>
</html>
